summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPieter van den Abeele <pvdabeel@gentoo.org>2003-07-14 19:05:27 +0000
committerPieter van den Abeele <pvdabeel@gentoo.org>2003-07-14 19:05:27 +0000
commit52c046fcdd872db37c812d73004cb95ba7d2a55a (patch)
treeb5bd95fe764eae0da38a0b527ce59746d445e841 /dev-libs/dvmysql/dvmysql-0.4.8.ebuild
parentupdated (diff)
downloadhistorical-52c046fcdd872db37c812d73004cb95ba7d2a55a.tar.gz
historical-52c046fcdd872db37c812d73004cb95ba7d2a55a.tar.bz2
historical-52c046fcdd872db37c812d73004cb95ba7d2a55a.zip
updated
Diffstat (limited to 'dev-libs/dvmysql/dvmysql-0.4.8.ebuild')
-rw-r--r--dev-libs/dvmysql/dvmysql-0.4.8.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/dvmysql/dvmysql-0.4.8.ebuild b/dev-libs/dvmysql/dvmysql-0.4.8.ebuild
new file mode 100644
index 000000000000..51cecc12a9d8
--- /dev/null
+++ b/dev-libs/dvmysql/dvmysql-0.4.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/dvmysql/dvmysql-0.4.8.ebuild,v 1.1 2003/07/14 19:05:16 pvdabeel Exp $
+
+inherit eutils
+
+A=dvmysql-${PV}.tar.gz
+S=${WORKDIR}/dvmysql-${PV}
+DESCRIPTION="dvmysql provides a C++ interface to mysql"
+SRC_URI="http://tinf2.vub.ac.be/~dvermeir/software/dv/dvmysql/download/${A}"
+HOMEPAGE="http://tinf2.vub.ac.be/~dvermeir/software/dv/dvmysql/html/"
+KEYWORDS="x86 ppc"
+LICENSE="GPL-2"
+SLOT="0"
+
+IUSE=""
+DEPEND="virtual/glibc
+ dev-db/mysql
+ dev-libs/dvutil"
+RDEPEND=${DEPEND}
+
+src_install() {
+ make prefix=${D}/usr install
+}