summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFederico Ferri <mescalinum@gentoo.org>2009-01-21 01:08:35 +0000
committerFederico Ferri <mescalinum@gentoo.org>2009-01-21 01:08:35 +0000
commiteb2969cd856db85db4f104ae981ed205a0c05644 (patch)
tree93fe9f5567987305be04b3636b1487642d583ede /app-pda
parentversion bump, bug #254886 (diff)
downloadhistorical-eb2969cd856db85db4f104ae981ed205a0c05644.tar.gz
historical-eb2969cd856db85db4f104ae981ed205a0c05644.tar.bz2
historical-eb2969cd856db85db4f104ae981ed205a0c05644.zip
version bump, bug #254886
Package-Manager: portage-2.2_rc23/cvs/Linux x86_64
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/synce-gvfs/ChangeLog10
-rw-r--r--app-pda/synce-gvfs/synce-gvfs-0.2.1.ebuild47
-rw-r--r--app-pda/synce/ChangeLog9
-rw-r--r--app-pda/synce/synce-0.13.ebuild31
4 files changed, 93 insertions, 4 deletions
diff --git a/app-pda/synce-gvfs/ChangeLog b/app-pda/synce-gvfs/ChangeLog
index 8e53b91fdeaa..f7e32e5396d8 100644
--- a/app-pda/synce-gvfs/ChangeLog
+++ b/app-pda/synce-gvfs/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-pda/synce-gvfs
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-gvfs/ChangeLog,v 1.2 2008/12/22 22:27:13 mescalinum Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-gvfs/ChangeLog,v 1.3 2009/01/21 01:06:39 mescalinum Exp $
+
+*synce-gvfs-0.2.1 (21 Jan 2009)
+
+ 21 Jan 2009; Federico Ferri <mescalinum@gentoo.org>
+ +synce-gvfs-0.2.1.ebuild:
+ version bump, bug #254886
*synce-gvfs-0.1-r1 (22 Dec 2008)
diff --git a/app-pda/synce-gvfs/synce-gvfs-0.2.1.ebuild b/app-pda/synce-gvfs/synce-gvfs-0.2.1.ebuild
new file mode 100644
index 000000000000..0029a7dd1e4c
--- /dev/null
+++ b/app-pda/synce-gvfs/synce-gvfs-0.2.1.ebuild
@@ -0,0 +1,47 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce-gvfs/synce-gvfs-0.2.1.ebuild,v 1.1 2009/01/21 01:06:39 mescalinum Exp $
+
+inherit fdo-mime gnome2-utils
+
+DESCRIPTION="SynCE - Gnome GVFS extensions"
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+LICENSE="MIT"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+synce_PV="0.13"
+
+gvfs_PV="1.0.3"
+gvfs_P="gvfs-${gvfs_PV}"
+gvfs_S="${WORKDIR}/${gvfs_P}"
+
+SRC_URI="mirror://sourceforge/synce/${P}.tar.gz
+ mirror://gnome/sources/gvfs/${gvfs_PV%.*}/${gvfs_P}.tar.gz"
+
+RDEPEND=">=gnome-base/${gvfs_P}
+ ~app-pda/synce-libsynce-${synce_PV}
+ ~app-pda/synce-librapi2-${synce_PV}"
+DEPEND="dev-util/gtk-doc
+ ${RDEPEND}"
+
+RESTRICT="test"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog NEWS README
+}
+
+pkg_postinst() {
+ fdo-mime_desktop_database_update
+ fdo-mime_mime_database_update
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ fdo-mime_desktop_database_update
+ fdo-mime_mime_database_update
+ gnome2_icon_cache_update
+}
diff --git a/app-pda/synce/ChangeLog b/app-pda/synce/ChangeLog
index cb3d5e3c270c..347f48fb8068 100644
--- a/app-pda/synce/ChangeLog
+++ b/app-pda/synce/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-pda/synce
-# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/synce/ChangeLog,v 1.11 2008/11/13 16:45:21 mescalinum Exp $
+# Copyright 2000-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce/ChangeLog,v 1.12 2009/01/21 01:08:35 mescalinum Exp $
+
+*synce-0.13 (21 Jan 2009)
+
+ 21 Jan 2009; Federico Ferri <mescalinum@gentoo.org> +synce-0.13.ebuild:
+ version bump, bug #254886
*synce-0.12 (13 Nov 2008)
*synce-0.11.1 (13 Nov 2008)
diff --git a/app-pda/synce/synce-0.13.ebuild b/app-pda/synce/synce-0.13.ebuild
new file mode 100644
index 000000000000..601b42575ff3
--- /dev/null
+++ b/app-pda/synce/synce-0.13.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/synce/synce-0.13.ebuild,v 1.1 2009/01/21 01:08:35 mescalinum Exp $
+
+DESCRIPTION="Synchronize Windows CE devices with Linux."
+HOMEPAGE="http://sourceforge.net/projects/synce/"
+SRC_URI=""
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="gnome hal kde serial"
+DEPEND=""
+RDEPEND="~app-pda/synce-sync-engine-${PV}
+ hal? (
+ >=app-pda/synce-hal-${PV}
+ )
+ !hal? (
+ ~app-pda/synce-odccm-${PV}
+ )
+ kde? (
+ ~app-pda/synce-kpm-${PV}
+ )
+ gnome? (
+ ~app-pda/synce-gvfs-0.2.1
+ ~app-pda/synce-trayicon-${PV}
+ )"
+
+src_compile() {
+ return
+}