summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2005-02-18 05:17:46 +0000
committerAron Griffis <agriffis@gentoo.org>2005-02-18 05:17:46 +0000
commit9f9ca0fa0a83247c753c7b4983c42e0e188c847b (patch)
treebefd17e8e49425cd4924587e609cbbdbf4d8f9c2 /app-misc/nut/nut-10.15.ebuild
parentForcing upgrade for upstream bugfix and fixing older path breakage (diff)
downloadhistorical-9f9ca0fa0a83247c753c7b4983c42e0e188c847b.tar.gz
historical-9f9ca0fa0a83247c753c7b4983c42e0e188c847b.tar.bz2
historical-9f9ca0fa0a83247c753c7b4983c42e0e188c847b.zip
Stabilize 10.7 and update to 10.15 #82397
Package-Manager: portage-2.0.51.16
Diffstat (limited to 'app-misc/nut/nut-10.15.ebuild')
-rw-r--r--app-misc/nut/nut-10.15.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/nut/nut-10.15.ebuild b/app-misc/nut/nut-10.15.ebuild
new file mode 100644
index 000000000000..350a2a0bded3
--- /dev/null
+++ b/app-misc/nut/nut-10.15.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/nut/nut-10.15.ebuild,v 1.1 2005/02/18 05:17:46 agriffis Exp $
+
+inherit flag-o-matic
+
+DESCRIPTION="record what you eat and analyze your nutrient levels"
+HOMEPAGE="http://www.lafn.org/~av832/"
+SRC_URI="http://www.lafn.org/~av832/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+
+src_compile() {
+ append-flags '-DNUTDIR=\".nutdb\" -DFOODDIR=\"/usr/share/nut\"'
+ emake CFLAGS="${CFLAGS}" || die "emake failed"
+}
+
+src_install() {
+ dodir /usr/share/nut
+ insinto /usr/share/nut
+ doins raw.data/*
+ dobin nut
+ doman nut.1
+}