summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-02-20 21:14:46 +0000
committerMamoru Komachi <usata@gentoo.org>2004-02-20 21:14:46 +0000
commitd538d9c10f8715b7b2bce4d578c6a9b332e4a3e4 (patch)
tree44cd513b2645c056d3d31bd3be5e6d9fc9194fee /app-dicts/sumika/sumika-0.10.ebuild
parentremove games maintainer (diff)
downloadhistorical-d538d9c10f8715b7b2bce4d578c6a9b332e4a3e4.tar.gz
historical-d538d9c10f8715b7b2bce4d578c6a9b332e4a3e4.tar.bz2
historical-d538d9c10f8715b7b2bce4d578c6a9b332e4a3e4.zip
Version bumped & marked previous version stable.
Diffstat (limited to 'app-dicts/sumika/sumika-0.10.ebuild')
-rw-r--r--app-dicts/sumika/sumika-0.10.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-dicts/sumika/sumika-0.10.ebuild b/app-dicts/sumika/sumika-0.10.ebuild
new file mode 100644
index 000000000000..ec919b03a494
--- /dev/null
+++ b/app-dicts/sumika/sumika-0.10.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/sumika/sumika-0.10.ebuild,v 1.1 2004/02/20 21:14:46 usata Exp $
+
+IUSE="nls"
+
+DESCRIPTION="Sumika is a management utility for dictionaries of Anthy, SKK, Canna and PRIME"
+HOMEPAGE="http://sumika.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/${PN}/8168/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+SLOT="0"
+
+S="${WORKDIR}/${P}"
+
+DEPEND="virtual/glibc
+ >=x11-libs/gtk+-2.2
+ >=dev-libs/glib-2.2
+ dev-libs/gdome2
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+
+ # we have our own place for docs
+ dodir /usr/share/doc
+ mv ${D}/usr/doc/${PN} ${D}/usr/share/doc/${PF}
+}