summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/shiki-colors')
-rw-r--r--x11-themes/shiki-colors/Manifest2
-rw-r--r--x11-themes/shiki-colors/metadata.xml9
-rw-r--r--x11-themes/shiki-colors/shiki-colors-4.6.ebuild36
3 files changed, 47 insertions, 0 deletions
diff --git a/x11-themes/shiki-colors/Manifest b/x11-themes/shiki-colors/Manifest
new file mode 100644
index 000000000000..e71322aa6eed
--- /dev/null
+++ b/x11-themes/shiki-colors/Manifest
@@ -0,0 +1,2 @@
+DIST Shiki-Gentoo-4.6.tar.bz2 5725 SHA256 7504c01499cfa3c3480b03c46fa55329562eca403731dc66cb95982dc356aa5c SHA512 5b329973aab7b36d39c1e5397f968a594a998869e4770dab0f9b051d9559f970f81bfb40ed8b91415c39645a78da56bb5842a017866d3d6eaa42b1839e7717ef WHIRLPOOL 55cb0e90ea4961b2edafcb4fc926082930782a13443d17e722f34a8d96d76b59ebc4b0748610e0843fe02cc1eab0793770932da78a10ab016b485a6d922d8dae
+DIST shiki-colors-4.6.tar.gz 254607 SHA256 cea527737c6556481d4ddd614a6b353f1f5c6e3f29a832734888ea40127238ca SHA512 862ac3f904b012d602b3ec624563bf57b5622c571819e55b2c37f9708c50e21e5a575d75863d3cc89a69c6594732fac6a961d981c4da8ed8dc1bb46d81313156 WHIRLPOOL 8e27489c6ea0102f34cfdf9991878e22e21e8d36693e8aa3afa54e67a19fdd16286f2a0204a42b17d3e940c728a55ec6c55fc787417c86b20d7735ca4a3308f7
diff --git a/x11-themes/shiki-colors/metadata.xml b/x11-themes/shiki-colors/metadata.xml
new file mode 100644
index 000000000000..c421ccfa9302
--- /dev/null
+++ b/x11-themes/shiki-colors/metadata.xml
@@ -0,0 +1,9 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>desktop-misc</herd>
+ <maintainer>
+ <email>pacho@gentoo.org</email>
+ <name>Pacho Ramos</name>
+ </maintainer>
+</pkgmetadata> \ No newline at end of file
diff --git a/x11-themes/shiki-colors/shiki-colors-4.6.ebuild b/x11-themes/shiki-colors/shiki-colors-4.6.ebuild
new file mode 100644
index 000000000000..4d8cd6f9d661
--- /dev/null
+++ b/x11-themes/shiki-colors/shiki-colors-4.6.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Shiki-Colors mixes the elegance of a dark theme with the usability of a light theme"
+HOMEPAGE="http://code.google.com/p/gnome-colors/"
+
+SRC_URI="http://gnome-colors.googlecode.com/files/${P}.tar.gz
+ http://dev.gentoo.org/~pacho/Shiki-Gentoo-${PV}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ || ( x11-wm/metacity x11-wm/muffin x11-wm/mutter xfce-base/xfwm4 )
+ x11-themes/gtk-engines:2
+"
+DEPEND=""
+RESTRICT="binchecks strip"
+
+S="${WORKDIR}/"
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ dodir /usr/share/themes
+ insinto /usr/share/themes
+ doins -r "${WORKDIR}"/Shiki*
+ dodoc AUTHORS ChangeLog README
+}