summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/pidgin-rhythmbox/pidgin-rhythmbox-2.0.ebuild')
-rw-r--r--x11-plugins/pidgin-rhythmbox/pidgin-rhythmbox-2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-rhythmbox/pidgin-rhythmbox-2.0.ebuild b/x11-plugins/pidgin-rhythmbox/pidgin-rhythmbox-2.0.ebuild
new file mode 100644
index 000000000000..808405762483
--- /dev/null
+++ b/x11-plugins/pidgin-rhythmbox/pidgin-rhythmbox-2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+DESCRIPTION="automatically update your pidgin profile with current info from Rhythmbox"
+HOMEPAGE="http://jon.oberheide.org/pidgin-rhythmbox/"
+SRC_URI="http://jon.oberheide.org/${PN}/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~sparc x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin
+ media-sound/rhythmbox
+ >=x11-libs/gtk+-2.4:2
+ dev-libs/dbus-glib"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+}