summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-plugins/pdfjs/pdfjs-1.7.225.ebuild')
-rw-r--r--www-plugins/pdfjs/pdfjs-1.7.225.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/www-plugins/pdfjs/pdfjs-1.7.225.ebuild b/www-plugins/pdfjs/pdfjs-1.7.225.ebuild
new file mode 100644
index 000000000000..c48277e4efde
--- /dev/null
+++ b/www-plugins/pdfjs/pdfjs-1.7.225.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="A PDF reader in JavaScript"
+HOMEPAGE="http://mozilla.github.io/pdf.js/"
+SRC_URI="https://github.com/mozilla/pdf.js/releases/download/v${PV}/${P}-dist.zip -> ${P}.zip"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/pdf.js/
+
+ doins -r build
+ doins -r web
+}