summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libbluedevil/libbluedevil-2.0_rc1.ebuild')
-rw-r--r--net-libs/libbluedevil/libbluedevil-2.0_rc1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-libs/libbluedevil/libbluedevil-2.0_rc1.ebuild b/net-libs/libbluedevil/libbluedevil-2.0_rc1.ebuild
new file mode 100644
index 000000000000..e1e41e82295e
--- /dev/null
+++ b/net-libs/libbluedevil/libbluedevil-2.0_rc1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit kde4-base
+
+MY_P=${PN}-${PV/_/-}
+DESCRIPTION="Qt wrapper for bluez used in the KDE bluetooth stack"
+HOMEPAGE="http://projects.kde.org/projects/playground/libs/libbluedevil"
+SRC_URI="mirror://kde/unstable/${PN}/${PV/_/-}/src/${MY_P}.tar.xz"
+
+LICENSE="GPL-2"
+KEYWORDS="amd64 ~arm ppc ppc64 x86"
+SLOT="4"
+IUSE="debug"
+
+RDEPEND=">=net-wireless/bluez-5"
+
+S=${WORKDIR}/${MY_P}