summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pillow')
-rw-r--r--dev-python/pillow/pillow-5.2.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pillow/pillow-5.2.0.ebuild b/dev-python/pillow/pillow-5.2.0.ebuild
index 5d2590a0a858..b4f435d0425c 100644
--- a/dev-python/pillow/pillow-5.2.0.ebuild
+++ b/dev-python/pillow/pillow-5.2.0.ebuild
@@ -83,7 +83,8 @@ python_compile_all() {
python_test() {
"${PYTHON}" selftest.py --installed || die "selftest failed with ${EPYTHON}"
- virtx pytest -vx Tests/test_*.py
+ # no:relaxed: pytest-relaxed plugin make our tests fail. deactivate if installed
+ virtx pytest -vx Tests/test_*.py -p no:relaxed
}
python_install() {