summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/openobex/openobex-1.5.ebuild')
-rw-r--r--dev-libs/openobex/openobex-1.5.ebuild43
1 files changed, 0 insertions, 43 deletions
diff --git a/dev-libs/openobex/openobex-1.5.ebuild b/dev-libs/openobex/openobex-1.5.ebuild
deleted file mode 100644
index 7c40e75d31b1..000000000000
--- a/dev-libs/openobex/openobex-1.5.ebuild
+++ /dev/null
@@ -1,43 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit eutils autotools
-
-DESCRIPTION="An implementation of the OBEX protocol used for transferring data to mobile devices"
-HOMEPAGE="https://sourceforge.net/projects/openobex/"
-SRC_URI="mirror://kernel/linux/bluetooth/${P}.tar.gz"
-
-LICENSE="GPL-2 LGPL-2.1"
-SLOT="0"
-KEYWORDS="amd64 arm hppa ppc ppc64 sparc x86"
-IUSE="bluetooth debug irda syslog usb"
-
-RDEPEND="bluetooth? ( net-wireless/bluez )
- usb? ( virtual/libusb:0 )"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-
-src_prepare() {
- epatch "${FILESDIR}"/${P}-use-flags.patch
- sed -e "s/AM_CONFIG_HEADER/AC_CONFIG_HEADERS/" -i configure.ac || die
- eautoreconf
-}
-
-src_configure() {
- econf \
- --enable-apps \
- $(use_enable irda) \
- $(use_enable bluetooth) \
- $(use_enable usb) \
- $(use_enable debug) \
- $(use_enable debug dump) \
- $(use_enable syslog)
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "make install failed"
- dodoc README AUTHORS NEWS ChangeLog
-}