summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libcmis/libcmis-9999.ebuild')
-rw-r--r--dev-cpp/libcmis/libcmis-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/libcmis/libcmis-9999.ebuild b/dev-cpp/libcmis/libcmis-9999.ebuild
index 3ab040210d77..10de5182674b 100644
--- a/dev-cpp/libcmis/libcmis-9999.ebuild
+++ b/dev-cpp/libcmis/libcmis-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -8,7 +8,7 @@ if [[ ${PV} == *9999* ]]; then
inherit git-r3
else
SRC_URI="https://github.com/tdf/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~arm ~arm64 ~loong ~ppc64 ~riscv ~x86 ~amd64-linux ~x86-linux"
+ KEYWORDS="~amd64 ~arm ~arm64 ~loong ~ppc64 ~x86 ~amd64-linux ~x86-linux"
fi
inherit autotools
@@ -16,7 +16,7 @@ DESCRIPTION="C++ client library for the CMIS interface"
HOMEPAGE="https://github.com/tdf/libcmis"
LICENSE="|| ( GPL-2 LGPL-2 MPL-1.1 )"
-SLOT="0.6"
+SLOT="0.5"
IUSE="man test tools"
RESTRICT="test"
@@ -46,7 +46,7 @@ src_prepare() {
src_configure() {
local myeconfargs=(
- --program-suffix=-${SLOT}
+ --program-suffix=-$(ver_cut 1-2)
--disable-werror
$(use_with man)
$(use_enable test tests)