summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/ledger/files/ledger-3.1.1-r1-boost-python.patch')
-rw-r--r--app-office/ledger/files/ledger-3.1.1-r1-boost-python.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/app-office/ledger/files/ledger-3.1.1-r1-boost-python.patch b/app-office/ledger/files/ledger-3.1.1-r1-boost-python.patch
new file mode 100644
index 000000000000..6839b3f60674
--- /dev/null
+++ b/app-office/ledger/files/ledger-3.1.1-r1-boost-python.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index f8dbd892..6aacd5b3 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -67,7 +67,7 @@ if (USE_PYTHON)
+
+ find_package(PythonLibs)
+ if (PYTHONLIBS_FOUND)
+- set(BOOST_PYTHON python)
++ set(BOOST_PYTHON python-2.7)
+ set(HAVE_BOOST_PYTHON 1)
+ include_directories(SYSTEM ${PYTHON_INCLUDE_DIRS})
+ else()