summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/git/git-2.16.4.ebuild6
-rw-r--r--dev-vcs/git/git-2.17.1-r1.ebuild6
-rw-r--r--dev-vcs/git/git-2.18.0.ebuild6
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild6
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild6
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild6
-rw-r--r--dev-vcs/git/git-9999.ebuild6
7 files changed, 21 insertions, 21 deletions
diff --git a/dev-vcs/git/git-2.16.4.ebuild b/dev-vcs/git/git-2.16.4.ebuild
index 3c560c003185..08622375f75b 100644
--- a/dev-vcs/git/git-2.16.4.ebuild
+++ b/dev-vcs/git/git-2.16.4.ebuild
@@ -682,9 +682,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-2.17.1-r1.ebuild b/dev-vcs/git/git-2.17.1-r1.ebuild
index da380deae0b8..b4228e2fa4e5 100644
--- a/dev-vcs/git/git-2.17.1-r1.ebuild
+++ b/dev-vcs/git/git-2.17.1-r1.ebuild
@@ -700,9 +700,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-2.18.0.ebuild b/dev-vcs/git/git-2.18.0.ebuild
index 18794ba729d1..0581d3949ccd 100644
--- a/dev-vcs/git/git-2.18.0.ebuild
+++ b/dev-vcs/git/git-2.18.0.ebuild
@@ -698,9 +698,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 7dfb5f64b1ac..5668d84a1bd2 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -698,9 +698,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 7dfb5f64b1ac..5668d84a1bd2 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -698,9 +698,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index c810b8798e3a..2cab4c88875b 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -698,9 +698,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 1fb66925cbfb..0622a00bd6dc 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -698,9 +698,9 @@ showpkgdeps() {
pkg_postinst() {
use emacs && elisp-site-regen
- einfo "Please read /usr/share/bash-completion/git for Git bash command completion"
- einfo "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
- einfo "Note that the prompt bash code is now in that separate script"
+ elog "Please read /usr/share/bash-completion/git for Git bash command completion"
+ elog "Please read /usr/share/git/git-prompt.sh for Git bash prompt"
+ elog "Note that the prompt bash code is now in that separate script"
elog "These additional scripts need some dependencies:"
echo
showpkgdeps git-quiltimport "dev-util/quilt"