summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/logcheck/files/logcheck-r4.cron (renamed from app-admin/logcheck/files/logcheck-r3.cron)2
-rw-r--r--app-admin/logcheck/logcheck-1.4.3-r4.ebuild (renamed from app-admin/logcheck/logcheck-1.4.3-r3.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-admin/logcheck/files/logcheck-r3.cron b/app-admin/logcheck/files/logcheck-r4.cron
index 2ae64f767871..1a8809ffe154 100644
--- a/app-admin/logcheck/files/logcheck-r3.cron
+++ b/app-admin/logcheck/files/logcheck-r4.cron
@@ -8,4 +8,4 @@ if [ ! -d /var/lock/logcheck ]; then
mkdir -p /var/lock/logcheck
chown logcheck:logcheck /var/lock/logcheck
fi
-/sbin/runuser -u logcheck --nice -n10 /usr/sbin/logcheck "$@"
+/sbin/runuser -u logcheck -- nice -n10 /usr/sbin/logcheck "$@"
diff --git a/app-admin/logcheck/logcheck-1.4.3-r3.ebuild b/app-admin/logcheck/logcheck-1.4.3-r4.ebuild
index 7e6a9a120e1c..0cd2197b813f 100644
--- a/app-admin/logcheck/logcheck-1.4.3-r3.ebuild
+++ b/app-admin/logcheck/logcheck-1.4.3-r4.ebuild
@@ -67,7 +67,7 @@ src_install() {
if use cron; then
exeinto /etc/cron.hourly
- newexe "${FILESDIR}"/"${PN}"-r3.cron ${PN}
+ newexe "${FILESDIR}"/"${PN}"-r4.cron ${PN}
insinto /etc/cron.d
newins "${FILESDIR}"/${PN}.cron.d ${PN}
DOC_CONTENTS="${DOC_CONTENTS}\n