summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatoro Mahri <matoro_gentoo@matoro.tk>2024-05-29 18:17:18 -0400
committerMike Gilbert <floppym@gentoo.org>2024-06-06 16:08:33 -0400
commit4c16cf0c540581f73b00cd4b3a1685af2dc7ad3d (patch)
treecf1753fd9679fc7bf418a852b4588d37b15e32f3 /sys-apps
parentapp-office/calcurse: python 3.12 support (diff)
downloadgentoo-4c16cf0c540581f73b00cd4b3a1685af2dc7ad3d.tar.gz
gentoo-4c16cf0c540581f73b00cd4b3a1685af2dc7ad3d.tar.bz2
gentoo-4c16cf0c540581f73b00cd4b3a1685af2dc7ad3d.zip
sys-apps/systemd: crank up test timeouts
Bug: https://bugs.gentoo.org/930180 Signed-off-by: Matoro Mahri <matoro_gentoo@matoro.tk> Closes: https://github.com/gentoo/gentoo/pull/36893 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/systemd/systemd-254.10.ebuild2
-rw-r--r--sys-apps/systemd/systemd-254.12.ebuild2
-rw-r--r--sys-apps/systemd/systemd-254.13.ebuild2
-rw-r--r--sys-apps/systemd/systemd-254.8-r1.ebuild2
-rw-r--r--sys-apps/systemd/systemd-255.3-r1.ebuild2
-rw-r--r--sys-apps/systemd/systemd-255.4.ebuild2
-rw-r--r--sys-apps/systemd/systemd-255.6.ebuild2
-rw-r--r--sys-apps/systemd/systemd-255.7.ebuild2
-rw-r--r--sys-apps/systemd/systemd-9999.ebuild2
9 files changed, 9 insertions, 9 deletions
diff --git a/sys-apps/systemd/systemd-254.10.ebuild b/sys-apps/systemd/systemd-254.10.ebuild
index 26cf38151149..3b01f6ae67e4 100644
--- a/sys-apps/systemd/systemd-254.10.ebuild
+++ b/sys-apps/systemd/systemd-254.10.ebuild
@@ -352,7 +352,7 @@ multilib_src_configure() {
multilib_src_test() {
unset DBUS_SESSION_BUS_ADDRESS XDG_RUNTIME_DIR
local -x COLUMNS=80
- meson_src_test
+ meson_src_test --timeout-multiplier=10
}
multilib_src_install_all() {
diff --git a/sys-apps/systemd/systemd-254.12.ebuild b/sys-apps/systemd/systemd-254.12.ebuild
index 3fe049811536..9bd01e1a5313 100644
--- a/sys-apps/systemd/systemd-254.12.ebuild
+++ b/sys-apps/systemd/systemd-254.12.ebuild
@@ -352,7 +352,7 @@ multilib_src_configure() {
multilib_src_test() {
unset DBUS_SESSION_BUS_ADDRESS XDG_RUNTIME_DIR
local -x COLUMNS=80
- meson_src_test
+ meson_src_test --timeout-multiplier=10
}
multilib_src_install_all() {
diff --git a/sys-apps/systemd/systemd-254.13.ebuild b/sys-apps/systemd/systemd-254.13.ebuild
index 26cf38151149..3b01f6ae67e4 100644
--- a/sys-apps/systemd/systemd-254.13.ebuild
+++ b/sys-apps/systemd/systemd-254.13.ebuild
@@ -352,7 +352,7 @@ multilib_src_configure() {
multilib_src_test() {
unset DBUS_SESSION_BUS_ADDRESS XDG_RUNTIME_DIR
local -x COLUMNS=80
- meson_src_test
+ meson_src_test --timeout-multiplier=10
}
multilib_src_install_all() {
diff --git a/sys-apps/systemd/systemd-254.8-r1.ebuild b/sys-apps/systemd/systemd-254.8-r1.ebuild
index d2400135d84b..8f55f458d189 100644
--- a/sys-apps/systemd/systemd-254.8-r1.ebuild
+++ b/sys-apps/systemd/systemd-254.8-r1.ebuild
@@ -356,7 +356,7 @@ multilib_src_configure() {
multilib_src_test() {
unset DBUS_SESSION_BUS_ADDRESS XDG_RUNTIME_DIR
local -x COLUMNS=80
- meson_src_test
+ meson_src_test --timeout-multiplier=10
}
multilib_src_install_all() {
diff --git a/sys-apps/systemd/systemd-255.3-r1.ebuild b/sys-apps/systemd/systemd-255.3-r1.ebuild
index ee980ad26f52..5ddaa309fd55 100644
--- a/sys-apps/systemd/systemd-255.3-r1.ebuild
+++ b/sys-apps/systemd/systemd-255.3-r1.ebuild
@@ -362,7 +362,7 @@ multilib_src_configure() {
multilib_src_test() {
unset DBUS_SESSION_BUS_ADDRESS XDG_RUNTIME_DIR
local -x COLUMNS=80
- meson_src_test
+ meson_src_test --timeout-multiplier=10
}
multilib_src_install_all() {
diff --git a/sys-apps/systemd/systemd-255.4.ebuild b/sys-apps/systemd/systemd-255.4.ebuild
index 85a4258f22bb..d37d5a298bae 100644
--- a/sys-apps/systemd/systemd-255.4.ebuild
+++ b/sys-apps/systemd/systemd-255.4.ebuild
@@ -364,7 +364,7 @@ multilib_src_test() {
addpredict /proc
addpredict /run
addpredict /sys/fs/cgroup
- meson_src_test
+ meson_src_test --timeout-multiplier=10
) || die
}
diff --git a/sys-apps/systemd/systemd-255.6.ebuild b/sys-apps/systemd/systemd-255.6.ebuild
index 9ebc6c14fa23..8121ee0c48c5 100644
--- a/sys-apps/systemd/systemd-255.6.ebuild
+++ b/sys-apps/systemd/systemd-255.6.ebuild
@@ -363,7 +363,7 @@ multilib_src_test() {
addpredict /proc
addpredict /run
addpredict /sys/fs/cgroup
- meson_src_test
+ meson_src_test --timeout-multiplier=10
) || die
}
diff --git a/sys-apps/systemd/systemd-255.7.ebuild b/sys-apps/systemd/systemd-255.7.ebuild
index 01d86166d7d0..bf225aa84540 100644
--- a/sys-apps/systemd/systemd-255.7.ebuild
+++ b/sys-apps/systemd/systemd-255.7.ebuild
@@ -365,7 +365,7 @@ multilib_src_test() {
addpredict /proc
addpredict /run
addpredict /sys/fs/cgroup
- meson_src_test
+ meson_src_test --timeout-multiplier=10
) || die
}
diff --git a/sys-apps/systemd/systemd-9999.ebuild b/sys-apps/systemd/systemd-9999.ebuild
index 00367ef807d0..a17076f3a5c6 100644
--- a/sys-apps/systemd/systemd-9999.ebuild
+++ b/sys-apps/systemd/systemd-9999.ebuild
@@ -363,7 +363,7 @@ multilib_src_test() {
addpredict /proc
addpredict /run
addpredict /sys/fs/cgroup
- meson_src_test
+ meson_src_test --timeout-multiplier=10
) || die
}