summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 15:41:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 15:41:51 +0200
commitdea7c3060641b628cd6a2e2d97db18903c86862e (patch)
tree732f4fb23c78427e21bd1fbcea69d3d0afe79cf5 /sci-chemistry
parentUse https for most gnu.org URLs (diff)
downloadgentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.tar.gz
gentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.tar.bz2
gentoo-dea7c3060641b628cd6a2e2d97db18903c86862e.zip
Convert URIs for googlecode.com to https
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/pdb-tools/pdb-tools-0.2.1-r1.ebuild2
-rw-r--r--sci-chemistry/pdb-tools/pdb-tools-0.2.1-r2.ebuild2
-rw-r--r--sci-chemistry/votca-csg/votca-csg-1.2.2.ebuild6
-rw-r--r--sci-chemistry/votca-csg/votca-csg-1.2.4-r1.ebuild6
-rw-r--r--sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild2
-rw-r--r--sci-chemistry/votca-csgapps/votca-csgapps-1.2.4.ebuild2
-rw-r--r--sci-chemistry/wxmacmolplt/wxmacmolplt-7.5.ebuild2
7 files changed, 11 insertions, 11 deletions
diff --git a/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r1.ebuild b/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r1.ebuild
index 2fe292f28baf..ffe2ac31ec0e 100644
--- a/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r1.ebuild
+++ b/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r1.ebuild
@@ -12,7 +12,7 @@ MY_PN="pdbTools"
DESCRIPTION="Tools for manipulating and doing calculations on wwPDB macromolecule structure files"
HOMEPAGE="https://code.google.com/p/pdb-tools/"
-SRC_URI="http://${PN}.googlecode.com/files/${MY_PN}_${PV}.tar.gz"
+SRC_URI="https://${PN}.googlecode.com/files/${MY_PN}_${PV}.tar.gz"
SLOT="0"
LICENSE="GPL-3"
diff --git a/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r2.ebuild b/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r2.ebuild
index 77b25e04e3ce..366bc85ee310 100644
--- a/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r2.ebuild
+++ b/sci-chemistry/pdb-tools/pdb-tools-0.2.1-r2.ebuild
@@ -12,7 +12,7 @@ MY_PN="pdbTools"
DESCRIPTION="Tools for manipulating and doing calculations on wwPDB macromolecule structure files"
HOMEPAGE="https://code.google.com/p/pdb-tools/"
-SRC_URI="http://${PN}.googlecode.com/files/${MY_PN}_${PV}.tar.gz"
+SRC_URI="https://${PN}.googlecode.com/files/${MY_PN}_${PV}.tar.gz"
SLOT="0"
LICENSE="GPL-3"
diff --git a/sci-chemistry/votca-csg/votca-csg-1.2.2.ebuild b/sci-chemistry/votca-csg/votca-csg-1.2.2.ebuild
index dc44ee04e33f..e43c590991d4 100644
--- a/sci-chemistry/votca-csg/votca-csg-1.2.2.ebuild
+++ b/sci-chemistry/votca-csg/votca-csg-1.2.2.ebuild
@@ -9,9 +9,9 @@ inherit bash-completion-r1 cmake-utils multilib
IUSE="doc examples extras +gromacs +system-boost"
PDEPEND="extras? ( =sci-chemistry/votca-csgapps-${PV} )"
if [ "${PV}" != "9999" ]; then
- SRC_URI="http://votca.googlecode.com/files/${PF}.tar.gz
- doc? ( http://votca.googlecode.com/files/${PN}-manual-${PV}.pdf )
- examples? ( http://votca.googlecode.com/files/${PN}-tutorials-${PV}.tar.gz )"
+ SRC_URI="https://votca.googlecode.com/files/${PF}.tar.gz
+ doc? ( https://votca.googlecode.com/files/${PN}-manual-${PV}.pdf )
+ examples? ( https://votca.googlecode.com/files/${PN}-tutorials-${PV}.tar.gz )"
RESTRICT="primaryuri"
else
SRC_URI=""
diff --git a/sci-chemistry/votca-csg/votca-csg-1.2.4-r1.ebuild b/sci-chemistry/votca-csg/votca-csg-1.2.4-r1.ebuild
index fc2e6d6fe639..98b7d16c65f1 100644
--- a/sci-chemistry/votca-csg/votca-csg-1.2.4-r1.ebuild
+++ b/sci-chemistry/votca-csg/votca-csg-1.2.4-r1.ebuild
@@ -9,9 +9,9 @@ inherit bash-completion-r1 cmake-utils multilib
IUSE="doc examples extras +gromacs"
PDEPEND="extras? ( =sci-chemistry/votca-csgapps-${PV} )"
if [ "${PV}" != "9999" ]; then
- SRC_URI="http://downloads.votca.googlecode.com/hg/${P}.tar.gz
- doc? ( http://downloads.votca.googlecode.com/hg/${PN}-manual-${PV}.pdf )
- examples? ( http://downloads.votca.googlecode.com/hg/${PN}-tutorials-${PV}.tar.gz )"
+ SRC_URI="https://downloads.votca.googlecode.com/hg/${P}.tar.gz
+ doc? ( https://downloads.votca.googlecode.com/hg/${PN}-manual-${PV}.pdf )
+ examples? ( https://downloads.votca.googlecode.com/hg/${PN}-tutorials-${PV}.tar.gz )"
else
SRC_URI=""
inherit mercurial
diff --git a/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild
index 0023ec511603..28f02139cbfe 100644
--- a/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild
+++ b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.2.ebuild
@@ -7,7 +7,7 @@ EAPI=4
inherit cmake-utils
if [ "${PV}" != "9999" ]; then
- SRC_URI="http://votca.googlecode.com/files/${PF}.tar.gz"
+ SRC_URI="https://votca.googlecode.com/files/${PF}.tar.gz"
RESTRICT="primaryuri"
else
inherit mercurial
diff --git a/sci-chemistry/votca-csgapps/votca-csgapps-1.2.4.ebuild b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.4.ebuild
index 1f209d21f52f..c5c9afa4c8a3 100644
--- a/sci-chemistry/votca-csgapps/votca-csgapps-1.2.4.ebuild
+++ b/sci-chemistry/votca-csgapps/votca-csgapps-1.2.4.ebuild
@@ -7,7 +7,7 @@ EAPI=4
inherit cmake-utils
if [ "${PV}" != "9999" ]; then
- SRC_URI="http://downloads.votca.googlecode.com/hg/${PF}.tar.gz"
+ SRC_URI="https://downloads.votca.googlecode.com/hg/${PF}.tar.gz"
else
inherit mercurial
EHG_REPO_URI="https://csgapps.votca.googlecode.com/hg"
diff --git a/sci-chemistry/wxmacmolplt/wxmacmolplt-7.5.ebuild b/sci-chemistry/wxmacmolplt/wxmacmolplt-7.5.ebuild
index a578ee31c9b5..588fc19f91eb 100644
--- a/sci-chemistry/wxmacmolplt/wxmacmolplt-7.5.ebuild
+++ b/sci-chemistry/wxmacmolplt/wxmacmolplt-7.5.ebuild
@@ -10,7 +10,7 @@ inherit autotools eutils wxwidgets
DESCRIPTION="Chemical 3D graphics program with GAMESS input builder"
HOMEPAGE="http://www.scl.ameslab.gov/MacMolPlt/"
-SRC_URI="http://wxmacmolplt.googlecode.com/files/${P}.tar.gz"
+SRC_URI="https://wxmacmolplt.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-2"
KEYWORDS="~amd64 ~x86"