summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-19 23:47:35 +0000
committerSam James <sam@gentoo.org>2022-03-19 23:47:35 +0000
commit4b3e924c1183ec10084b61c1a582662d3152a9e8 (patch)
tree295316494b29ff39fd4ee8482c1f83ab59951906 /net-libs/udns
parentsys-boot/palo: [QA] fix tc-get* quoting (diff)
downloadgentoo-4b3e924c1183ec10084b61c1a582662d3152a9e8.tar.gz
gentoo-4b3e924c1183ec10084b61c1a582662d3152a9e8.tar.bz2
gentoo-4b3e924c1183ec10084b61c1a582662d3152a9e8.zip
net-libs/udns: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-libs/udns')
-rw-r--r--net-libs/udns/udns-0.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-libs/udns/udns-0.4.ebuild b/net-libs/udns/udns-0.4.ebuild
index 0953628925ed..da981b2165e9 100644
--- a/net-libs/udns/udns-0.4.ebuild
+++ b/net-libs/udns/udns-0.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,7 +16,7 @@ IUSE="ipv6 static +tools"
src_configure() {
# Uses non-standard configure script, econf doesn't work
- CC=$(tc-getCC) ./configure $(use_enable ipv6) || die "Configure failed"
+ CC="$(tc-getCC)" ./configure $(use_enable ipv6) || die "Configure failed"
}
src_compile() {