summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-24 00:31:33 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 11:09:36 +0100
commit8757085ff45841a5801ef65faa258bb2866233d8 (patch)
treef1892d691daa00dac9e4a11b570f96b2e4218ae0 /media-sound/pamix
parentprofiles: Unmask app-text/poppler-0.84.0 (diff)
downloadgentoo-8757085ff45841a5801ef65faa258bb2866233d8.tar.gz
gentoo-8757085ff45841a5801ef65faa258bb2866233d8.tar.bz2
gentoo-8757085ff45841a5801ef65faa258bb2866233d8.zip
*/*: Switch polynomial-c maintained packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-sound/pamix')
-rw-r--r--media-sound/pamix/pamix-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-sound/pamix/pamix-9999.ebuild b/media-sound/pamix/pamix-9999.ebuild
index b4f4397507df..1e8fad344924 100644
--- a/media-sound/pamix/pamix-9999.ebuild
+++ b/media-sound/pamix/pamix-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ "${PV}" == 9999 ]] ; then
inherit git-r3
@@ -34,5 +34,5 @@ src_configure() {
local mycmakeargs=(
-DWITH_UNICODE="$(usex unicode)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}