summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-01-28 16:24:29 +0100
committerDavid Seifert <soap@gentoo.org>2022-01-28 16:24:29 +0100
commit2ca3a26e333068ab06581c81f3a2b12fe2253784 (patch)
tree6344be2f3abd1b713adc19197be45dba5901449f /dev-python
parentapp-admin/keepassxc: Minor ebuild adjustments (diff)
downloadgentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.tar.gz
gentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.tar.bz2
gentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.zip
dev-python/*: consistent PYTHON_COMPAT style
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/cookies/cookies-2.2.1-r1.ebuild4
-rw-r--r--dev-python/django-tables2/django-tables2-2.3.4.ebuild4
-rw-r--r--dev-python/glooey/glooey-0.3.4-r1.ebuild4
-rw-r--r--dev-python/libnacl/libnacl-1.7.2-r1.ebuild4
-rw-r--r--dev-python/packaging/packaging-21.3-r1.ebuild2
-rw-r--r--dev-python/packaging/packaging-21.3-r2.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-2.6.3.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-2.7.1.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-3.0.0.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-3.1.0.ebuild2
-rw-r--r--dev-python/txrequests/txrequests-0.9.6.ebuild4
-rw-r--r--dev-python/xmltodict/xmltodict-0.12.0-r1.ebuild4
-rw-r--r--dev-python/zope-component/zope-component-4.4.1.ebuild4
13 files changed, 20 insertions, 20 deletions
diff --git a/dev-python/cookies/cookies-2.2.1-r1.ebuild b/dev-python/cookies/cookies-2.2.1-r1.ebuild
index 447619a45da9..8c46a0eeb2fb 100644
--- a/dev-python/cookies/cookies-2.2.1-r1.ebuild
+++ b/dev-python/cookies/cookies-2.2.1-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python3_{7..10} pypy3 )
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
diff --git a/dev-python/django-tables2/django-tables2-2.3.4.ebuild b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
index 156016d10965..0482d24035c4 100644
--- a/dev-python/django-tables2/django-tables2-2.3.4.ebuild
+++ b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9})
+PYTHON_COMPAT=( python3_{7..9} )
inherit distutils-r1
diff --git a/dev-python/glooey/glooey-0.3.4-r1.ebuild b/dev-python/glooey/glooey-0.3.4-r1.ebuild
index ccdb9bd473e4..08f92ab3988a 100644
--- a/dev-python/glooey/glooey-0.3.4-r1.ebuild
+++ b/dev-python/glooey/glooey-0.3.4-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DISTUTILS_USE_SETUPTOOLS=pyproject.toml
-PYTHON_COMPAT=(python3_{7..9})
+PYTHON_COMPAT=( python3_{7..9} )
inherit distutils-r1 virtualx
diff --git a/dev-python/libnacl/libnacl-1.7.2-r1.ebuild b/dev-python/libnacl/libnacl-1.7.2-r1.ebuild
index f699c1fc60b9..1c205a0ee370 100644
--- a/dev-python/libnacl/libnacl-1.7.2-r1.ebuild
+++ b/dev-python/libnacl/libnacl-1.7.2-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python3_{8..10})
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
DESCRIPTION="Python ctypes wrapper for libsodium"
diff --git a/dev-python/packaging/packaging-21.3-r1.ebuild b/dev-python/packaging/packaging-21.3-r1.ebuild
index d39ba4b3ac03..c90d7a08688c 100644
--- a/dev-python/packaging/packaging-21.3-r1.ebuild
+++ b/dev-python/packaging/packaging-21.3-r1.ebuild
@@ -4,7 +4,7 @@
# please keep this ebuild at EAPI 7 -- sys-apps/portage dep
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Core utilities for Python packages"
diff --git a/dev-python/packaging/packaging-21.3-r2.ebuild b/dev-python/packaging/packaging-21.3-r2.ebuild
index 44c954f2a123..dff1fc84c5b7 100644
--- a/dev-python/packaging/packaging-21.3-r2.ebuild
+++ b/dev-python/packaging/packaging-21.3-r2.ebuild
@@ -5,7 +5,7 @@
EAPI=7
DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Core utilities for Python packages"
diff --git a/dev-python/python-utils/python-utils-2.6.3.ebuild b/dev-python/python-utils/python-utils-2.6.3.ebuild
index 5d816a5a6d2a..fe80729d45f8 100644
--- a/dev-python/python-utils/python-utils-2.6.3.ebuild
+++ b/dev-python/python-utils/python-utils-2.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-2.7.1.ebuild b/dev-python/python-utils/python-utils-2.7.1.ebuild
index 325baeedb039..5c2d7efef71d 100644
--- a/dev-python/python-utils/python-utils-2.7.1.ebuild
+++ b/dev-python/python-utils/python-utils-2.7.1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-3.0.0.ebuild b/dev-python/python-utils/python-utils-3.0.0.ebuild
index 4b9e510e0bc3..a8e3e38e8b4c 100644
--- a/dev-python/python-utils/python-utils-3.0.0.ebuild
+++ b/dev-python/python-utils/python-utils-3.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-3.1.0.ebuild b/dev-python/python-utils/python-utils-3.1.0.ebuild
index abb04012919a..96066edb509b 100644
--- a/dev-python/python-utils/python-utils-3.1.0.ebuild
+++ b/dev-python/python-utils/python-utils-3.1.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/txrequests/txrequests-0.9.6.ebuild b/dev-python/txrequests/txrequests-0.9.6.ebuild
index 729977c9a889..44729ab51686 100644
--- a/dev-python/txrequests/txrequests-0.9.6.ebuild
+++ b/dev-python/txrequests/txrequests-0.9.6.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{8..10})
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
diff --git a/dev-python/xmltodict/xmltodict-0.12.0-r1.ebuild b/dev-python/xmltodict/xmltodict-0.12.0-r1.ebuild
index 48feca7bc2c6..e5ca06753216 100644
--- a/dev-python/xmltodict/xmltodict-0.12.0-r1.ebuild
+++ b/dev-python/xmltodict/xmltodict-0.12.0-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
diff --git a/dev-python/zope-component/zope-component-4.4.1.ebuild b/dev-python/zope-component/zope-component-4.4.1.ebuild
index ec7beef7b4e6..022b12cfdefc 100644
--- a/dev-python/zope-component/zope-component-4.4.1.ebuild
+++ b/dev-python/zope-component/zope-component-4.4.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DISTUTILS_USE_SETUPTOOLS=rdepend
-PYTHON_COMPAT=(python3_{8..10})
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
MY_PN=zope.component