summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-11 09:12:15 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-11 09:53:19 +0200
commit237bfc65148d9d1eaa4ddfc1f9a505d983d8cad1 (patch)
tree6e596f362e53632be7b1f5efb9160b24c63da1bf /dev-python/unidecode
parentdev-python/testtools: Drop unncessary die (diff)
downloadgentoo-237bfc65148d9d1eaa4ddfc1f9a505d983d8cad1.tar.gz
gentoo-237bfc65148d9d1eaa4ddfc1f9a505d983d8cad1.tar.bz2
gentoo-237bfc65148d9d1eaa4ddfc1f9a505d983d8cad1.zip
dev-python/unidecode: Drop unnecessary die
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/unidecode')
-rw-r--r--dev-python/unidecode/unidecode-0.04.17.ebuild3
-rw-r--r--dev-python/unidecode/unidecode-0.04.18.ebuild3
2 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/unidecode/unidecode-0.04.17.ebuild b/dev-python/unidecode/unidecode-0.04.17.ebuild
index 2b88813f180c..656d14962ae3 100644
--- a/dev-python/unidecode/unidecode-0.04.17.ebuild
+++ b/dev-python/unidecode/unidecode-0.04.17.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
MY_PN=Unidecode
@@ -23,5 +24,5 @@ S=${WORKDIR}/${MY_P}
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- esetup.py test || die "Tests failed under ${EPYTHON}"
+ esetup.py test
}
diff --git a/dev-python/unidecode/unidecode-0.04.18.ebuild b/dev-python/unidecode/unidecode-0.04.18.ebuild
index 94c437eb6a04..f93ec9400628 100644
--- a/dev-python/unidecode/unidecode-0.04.18.ebuild
+++ b/dev-python/unidecode/unidecode-0.04.18.ebuild
@@ -3,6 +3,7 @@
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
MY_PN=Unidecode
@@ -23,5 +24,5 @@ S=${WORKDIR}/${MY_P}
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- esetup.py test || die "Tests failed under ${EPYTHON}"
+ esetup.py test
}