summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-08-17 10:31:17 +0800
committerIan Delaney <idella4@gentoo.org>2015-08-17 10:31:17 +0800
commit7960c4b3dd51307607898e27dc383d673c69b640 (patch)
tree0a9ca0a0aaf2f172822f348446d6ce86b91e0bcf /dev-python/pyscard
parentdev-python/expects: remove version 0.7.1 (diff)
downloadgentoo-7960c4b3dd51307607898e27dc383d673c69b640.tar.gz
gentoo-7960c4b3dd51307607898e27dc383d673c69b640.tar.bz2
gentoo-7960c4b3dd51307607898e27dc383d673c69b640.zip
dev-python/pyscard bump, add msg informing of support options
Package-Manager: portage-2.2.20
Diffstat (limited to 'dev-python/pyscard')
-rw-r--r--dev-python/pyscard/Manifest1
-rw-r--r--dev-python/pyscard/pyscard-1.7.0.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/pyscard/Manifest b/dev-python/pyscard/Manifest
index df379bffb5f3..68bbeb71a999 100644
--- a/dev-python/pyscard/Manifest
+++ b/dev-python/pyscard/Manifest
@@ -1 +1,2 @@
DIST pyscard-1.6.16.tar.gz 366857 SHA256 d284dd2b0e4a951d8beabead34add0b5539034ba41e0fc40a1e5163103612fd9 SHA512 ef13aee126fc12aa50cc73f9672c2a7734870f31a18ee6fc1c6c5d86cf1f565a3cd8458f9fd253c1649e394570ad6cf59e35e39db2bf714214a0dadee1116321 WHIRLPOOL 79e7b14642e808b09a2864b8d7e8c2efc2334fb9ff91aa6db6dc0563d4edfdc2e5ec9c8e4b0723dde00f0f089455ceada225ed62f0d050aa60ab52141b1f1d77
+DIST pyscard-1.7.0.tar.gz 151796 SHA256 603977a1b6938442842a6b7f750c6c5a8a49d3f611b9cfde8f4b88a2c6e4ecd1 SHA512 a56b6650e2057c20863fd128212689ce3ba78b1541d857cc0005d809481d96987c8463ec35f428bce8b0b8c8c97373b21ba786468567c05c2beb678b4c5fc9db WHIRLPOOL e965ab16c062444eb511679b77349ec9cf79baa5c1db0d0f31c435b3c05ea0058806b495636093b816eccac7ad3e2662a3571364f021721e9a85ee372afa44eb
diff --git a/dev-python/pyscard/pyscard-1.7.0.ebuild b/dev-python/pyscard/pyscard-1.7.0.ebuild
new file mode 100644
index 000000000000..585ecc67c9b6
--- /dev/null
+++ b/dev-python/pyscard/pyscard-1.7.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="pyscard is a python module adding smart cards support to python"
+HOMEPAGE="http://pyscard.sourceforge.net/ http://pypi.python.org/pypi/pyscard"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="sys-apps/pcsc-lite"
+DEPEND="${RDEPEND}
+ dev-lang/swig"
+
+pkg_postinst() {
+ elog "For gui support, install dev-python/wxpython"
+ elog "For support of remote readers with Pyro, install dev-python/pyro"
+}