summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-06-22 05:03:42 +0100
committerSam James <sam@gentoo.org>2023-06-22 05:03:42 +0100
commit9a7bd3ffff7b2b4d9d687adccf46cb6ca879c5ee (patch)
treef8d0ab861a47319aab7f9fdbab391b499c6ab255 /dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild
parentdev-perl/Business-Tax-VAT-Validation: add 1.230.0 (diff)
downloadgentoo-9a7bd3ffff7b2b4d9d687adccf46cb6ca879c5ee.tar.gz
gentoo-9a7bd3ffff7b2b4d9d687adccf46cb6ca879c5ee.tar.bz2
gentoo-9a7bd3ffff7b2b4d9d687adccf46cb6ca879c5ee.zip
dev-perl/Business-ISSN: add 1.5.0
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild')
-rw-r--r--dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild b/dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild
new file mode 100644
index 000000000000..89475f0078cd
--- /dev/null
+++ b/dev-perl/Business-ISSN/Business-ISSN-1.5.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BDFOY
+DIST_VERSION=1.005
+inherit perl-module
+
+DESCRIPTION="Object and functions to work with International Standard Serial Numbers"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~riscv ~x86"
+
+RDEPEND="
+ virtual/perl-Exporter
+"
+BDEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.640.0
+ virtual/perl-File-Spec
+ test? (
+ >=virtual/perl-Test-Simple-1.0.0
+ )
+"
+
+PERL_RM_FILES=(
+ "t/pod.t"
+ "t/pod_coverage.t"
+ "t/test_manifest"
+)
+
+PATCHES=(
+ "${FILESDIR}/${PN}-1.003-no-test-manifest.patch"
+)