summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org>2020-09-23 01:00:00 +0000
committerMike Gilbert <floppym@gentoo.org>2020-09-24 10:26:44 -0400
commit3ee6afb0f51d689271d29bfc67f399e90b1eb977 (patch)
tree2f40c398cb919613d4e57c4fa09766d9c93a5c36 /app-i18n/fcitx-rime
parentapp-i18n/fcitx-libpinyin: Use xdg-utils.eclass. (diff)
downloadgentoo-3ee6afb0f51d689271d29bfc67f399e90b1eb977.tar.gz
gentoo-3ee6afb0f51d689271d29bfc67f399e90b1eb977.tar.bz2
gentoo-3ee6afb0f51d689271d29bfc67f399e90b1eb977.zip
app-i18n/fcitx-rime: Use xdg-utils.eclass.
Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-i18n/fcitx-rime')
-rw-r--r--app-i18n/fcitx-rime/fcitx-rime-0.3.2.ebuild6
-rw-r--r--app-i18n/fcitx-rime/fcitx-rime-4.9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-i18n/fcitx-rime/fcitx-rime-0.3.2.ebuild b/app-i18n/fcitx-rime/fcitx-rime-0.3.2.ebuild
index a028f7f8ff9e..273db4b0c27a 100644
--- a/app-i18n/fcitx-rime/fcitx-rime-0.3.2.ebuild
+++ b/app-i18n/fcitx-rime/fcitx-rime-0.3.2.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit cmake-utils gnome2-utils
+inherit cmake-utils xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -42,9 +42,9 @@ src_configure() {
}
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
diff --git a/app-i18n/fcitx-rime/fcitx-rime-4.9999.ebuild b/app-i18n/fcitx-rime/fcitx-rime-4.9999.ebuild
index 5b17c2b01487..382c68ff7502 100644
--- a/app-i18n/fcitx-rime/fcitx-rime-4.9999.ebuild
+++ b/app-i18n/fcitx-rime/fcitx-rime-4.9999.ebuild
@@ -3,7 +3,7 @@
EAPI="6"
-inherit cmake-utils gnome2-utils
+inherit cmake-utils xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -50,9 +50,9 @@ src_configure() {
}
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}