summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /app-crypt
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild8
-rw-r--r--app-crypt/eid-mw/eid-mw-4.4.1.ebuild6
-rw-r--r--app-crypt/eid-mw/eid-mw-4.4.19.ebuild6
-rw-r--r--app-crypt/eid-mw/eid-mw-4.4.23.ebuild6
-rw-r--r--app-crypt/eid-mw/eid-mw-9999.ebuild6
-rw-r--r--app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild4
6 files changed, 18 insertions, 18 deletions
diff --git a/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild b/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
index 7167e5643698..e6e66ef98382 100644
--- a/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
+++ b/app-crypt/WiRouterKeyRec/WiRouterKeyRec-1.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -22,18 +22,18 @@ RDEPEND=""
S=${WORKDIR}/${MY_P}
-src_prepare () {
+src_prepare() {
sed -i "s:wirouterkeyrec:${PN}:" src/*.h || die
}
-src_compile () {
+src_compile() {
emake \
CC="$(tc-getCC)" \
CFLAGS="${CFLAGS}" \
LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
newbin build/wirouterkeyrec ${PN}
insinto /etc/${PN}
doins config/agpf_config.lst config/teletu_config.lst
diff --git a/app-crypt/eid-mw/eid-mw-4.4.1.ebuild b/app-crypt/eid-mw/eid-mw-4.4.1.ebuild
index 445cf84dbf83..f446179c580b 100644
--- a/app-crypt/eid-mw/eid-mw-4.4.1.ebuild
+++ b/app-crypt/eid-mw/eid-mw-4.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -77,14 +77,14 @@ src_install() {
fi
}
-pkg_postinst(){
+pkg_postinst() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
fi
}
-pkg_postrm(){
+pkg_postrm() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
diff --git a/app-crypt/eid-mw/eid-mw-4.4.19.ebuild b/app-crypt/eid-mw/eid-mw-4.4.19.ebuild
index 98c8bfee6ce3..a73a18dec69e 100644
--- a/app-crypt/eid-mw/eid-mw-4.4.19.ebuild
+++ b/app-crypt/eid-mw/eid-mw-4.4.19.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -86,7 +86,7 @@ src_install() {
fi
}
-pkg_postinst(){
+pkg_postinst() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
@@ -94,7 +94,7 @@ pkg_postinst(){
fi
}
-pkg_postrm(){
+pkg_postrm() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
diff --git a/app-crypt/eid-mw/eid-mw-4.4.23.ebuild b/app-crypt/eid-mw/eid-mw-4.4.23.ebuild
index 95d518b2d3f6..6dc98d418711 100644
--- a/app-crypt/eid-mw/eid-mw-4.4.23.ebuild
+++ b/app-crypt/eid-mw/eid-mw-4.4.23.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -86,7 +86,7 @@ src_install() {
fi
}
-pkg_postinst(){
+pkg_postinst() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
@@ -94,7 +94,7 @@ pkg_postinst(){
fi
}
-pkg_postrm(){
+pkg_postrm() {
if use gtk; then
gnome2_schemas_update
xdg_desktop_database_update
diff --git a/app-crypt/eid-mw/eid-mw-9999.ebuild b/app-crypt/eid-mw/eid-mw-9999.ebuild
index 4f93816f0b92..023f52ee56b0 100644
--- a/app-crypt/eid-mw/eid-mw-9999.ebuild
+++ b/app-crypt/eid-mw/eid-mw-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -68,14 +68,14 @@ src_install() {
fi
}
-pkg_postinst(){
+pkg_postinst() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
fi
}
-pkg_postrm(){
+pkg_postrm() {
if use gtk; then
gnome2_schemas_update
gnome2_icon_cache_update
diff --git a/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild b/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
index e68bcf0944a4..b73f0399baf4 100644
--- a/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
+++ b/app-crypt/ssh-multiadd/ssh-multiadd-1.3.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -26,7 +26,7 @@ src_prepare() {
python_fix_shebang .
}
-src_compile(){
+src_compile() {
:
}