summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-01-10 22:03:15 +0100
committerMichał Górny <mgorny@gentoo.org>2021-01-10 22:04:03 +0100
commit511599fc77b7656214d67daf11a5cb959add5adf (patch)
tree5c49b4e5047fba31537ed9d9fcdb7c89d748d13d /acct-user/distcc/distcc-1.ebuild
parentacct-group/distcc: Fix GID to 240 (diff)
downloadgentoo-511599fc77b7656214d67daf11a5cb959add5adf.tar.gz
gentoo-511599fc77b7656214d67daf11a5cb959add5adf.tar.bz2
gentoo-511599fc77b7656214d67daf11a5cb959add5adf.zip
acct-user/distcc: Fix UID to 240
The old ebuild already allocated UID for distcc, so it was my mistake to reserve a new one. Let's change it back quickly while a relatively small number of users have the other GID. Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'acct-user/distcc/distcc-1.ebuild')
-rw-r--r--acct-user/distcc/distcc-1.ebuild12
1 files changed, 12 insertions, 0 deletions
diff --git a/acct-user/distcc/distcc-1.ebuild b/acct-user/distcc/distcc-1.ebuild
new file mode 100644
index 000000000000..e04e0ea8603b
--- /dev/null
+++ b/acct-user/distcc/distcc-1.ebuild
@@ -0,0 +1,12 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User used to run distcc daemon"
+ACCT_USER_ID=240
+ACCT_USER_GROUPS=( distcc )
+
+acct-user_add_deps