summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:32 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:32 +0200
commit8eeb50427778e40d0d6e6d9d232f80ff65df681c (patch)
treec4372e365ca085931626b9d129143969e57acda7
parentmedia-video/pitivi: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-8eeb50427778e40d0d6e6d9d232f80ff65df681c.tar.gz
gentoo-8eeb50427778e40d0d6e6d9d232f80ff65df681c.tar.bz2
gentoo-8eeb50427778e40d0d6e6d9d232f80ff65df681c.zip
media-video/totem: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
-rw-r--r--media-video/totem/totem-3.38.0.ebuild6
-rw-r--r--media-video/totem/totem-3.38.1.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/media-video/totem/totem-3.38.0.ebuild b/media-video/totem/totem-3.38.0.ebuild
index 8370cbd704d1..bc6d6ecbc9ee 100644
--- a/media-video/totem/totem-3.38.0.ebuild
+++ b/media-video/totem/totem-3.38.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+)"
inherit gnome.org gnome2-utils meson virtualx xdg python-single-r1
@@ -42,7 +42,7 @@ DEPEND="
python? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=dev-python/pygobject-2.90.3:3[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/pygobject-2.90.3:3[${PYTHON_USEDEP}]
')
)
"
@@ -55,7 +55,7 @@ RDEPEND="${DEPEND}
x11-libs/pango[introspection]
>=dev-libs/libpeas-1.1.0[python,${PYTHON_SINGLE_USEDEP}]
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
')
)
"
diff --git a/media-video/totem/totem-3.38.1.ebuild b/media-video/totem/totem-3.38.1.ebuild
index 6ff2876c06d0..4f5cac066acb 100644
--- a/media-video/totem/totem-3.38.1.ebuild
+++ b/media-video/totem/totem-3.38.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
PYTHON_REQ_USE="threads(+)"
inherit gnome.org gnome2-utils meson virtualx xdg python-single-r1
@@ -42,7 +42,7 @@ DEPEND="
python? (
${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=dev-python/pygobject-2.90.3:3[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/pygobject-2.90.3:3[${PYTHON_USEDEP}]
')
)
"
@@ -55,7 +55,7 @@ RDEPEND="${DEPEND}
x11-libs/pango[introspection]
>=dev-libs/libpeas-1.1.0[python,${PYTHON_SINGLE_USEDEP}]
$(python_gen_cond_dep '
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
')
)
"