summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2010-02-18 14:14:16 +0100
committerTomas Chvatal <scarabeus@gentoo.org>2010-02-18 14:14:16 +0100
commitb35aa90863cb45019bb2a6db677d6cecf3003502 (patch)
tree11da110990b1d07d68bf757dbe497c508ec5d810 /x11-drivers/xf86-input-wacom
parentRevert "Rename eclass to xorg-2 as we decided on irc." (diff)
downloadx11-b35aa90863cb45019bb2a6db677d6cecf3003502.tar.gz
x11-b35aa90863cb45019bb2a6db677d6cecf3003502.tar.bz2
x11-b35aa90863cb45019bb2a6db677d6cecf3003502.zip
Rename eclass to xorg-2 as per irc discussion. This time atomic approach :]
Diffstat (limited to 'x11-drivers/xf86-input-wacom')
-rw-r--r--x11-drivers/xf86-input-wacom/Manifest2
-rw-r--r--x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/x11-drivers/xf86-input-wacom/Manifest b/x11-drivers/xf86-input-wacom/Manifest
index c0e9230f..6afcb2cb 100644
--- a/x11-drivers/xf86-input-wacom/Manifest
+++ b/x11-drivers/xf86-input-wacom/Manifest
@@ -1 +1 @@
-EBUILD xf86-input-wacom-9999.ebuild 1428 RMD160 4bf3cc020063172a0790ce75b88c5b6e8027aaa1 SHA1 102857c74d61f1844ad24f5646b404cd47267ca0 SHA256 bd6bb7c6f87151bc4e0138f185b548e965ef0e03dea17f9e6016abefe82dce2a
+EBUILD xf86-input-wacom-9999.ebuild 1404 RMD160 d1c729ae5deb81fee362bcddf308ca29e70f9711 SHA1 d890fe69bd825323c9989418f471ab8682bf281c SHA256 0a76063ddd965a34082a69f637049fe885220316a4e045914414478a157a235c
diff --git a/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild b/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
index ff03bbe8..1089727d 100644
--- a/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
+++ b/x11-drivers/xf86-input-wacom/xf86-input-wacom-9999.ebuild
@@ -3,7 +3,7 @@
# $Header: $
EAPI=3
-inherit linux-info x-modular-r2
+inherit linux-info xorg-2
DESCRIPTION="Driver for Wacom tablets and drawing devices"
LICENSE="GPL-2"
@@ -24,13 +24,13 @@ DEPEND="${COMMON_DEPEND}
pkg_setup() {
linux-info_pkg_setup
- x-modular-r2_pkg_setup
+ xorg-2_pkg_setup
CONFIGURE_OPTIONS="$(use_enable debug)"
}
src_install() {
- x-modular-r2_src_install
+ xorg-2_src_install
rm -r "${D}/usr/share/hal"
if use hal; then
@@ -40,7 +40,7 @@ src_install() {
}
pkg_postinst() {
- x-modular-r2_pkg_postinst
+ xorg-2_pkg_postinst
if ! linux_config_exists \
|| ! linux_chkconfig_present TABLET_USB_WACOM \