aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJimi Huotari <chiitoo@gentoo.org>2022-03-09 20:59:49 +0200
committerJimi Huotari <chiitoo@gentoo.org>2022-03-09 20:59:49 +0200
commitcd9c4aacc37b48af61c5bb94e7e1b66668616ff9 (patch)
tree42635ed610a401bf4e1c721bb7b45f954c9bce4e /dev-libs
parentdev-util/lxqt-build-tools: sync with the latest release ebuild (diff)
downloadqt-cd9c4aacc37b48af61c5bb94e7e1b66668616ff9.tar.gz
qt-cd9c4aacc37b48af61c5bb94e7e1b66668616ff9.tar.bz2
qt-cd9c4aacc37b48af61c5bb94e7e1b66668616ff9.zip
dev-libs/libqtxdg: sync with the latest release ebuild
Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Jimi Huotari <chiitoo@gentoo.org>
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/libqtxdg/libqtxdg-9999.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/dev-libs/libqtxdg/libqtxdg-9999.ebuild b/dev-libs/libqtxdg/libqtxdg-9999.ebuild
index b507de05..26b8ef5e 100644
--- a/dev-libs/libqtxdg/libqtxdg-9999.ebuild
+++ b/dev-libs/libqtxdg/libqtxdg-9999.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit cmake optfeature virtualx
-DESCRIPTION="Qt implementation of XDG standards"
-HOMEPAGE="https://lxqt.github.io/"
+DESCRIPTION="Qt Implementation of XDG Standards"
+HOMEPAGE="https://lxqt-project.org/"
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -23,20 +23,20 @@ IUSE="test"
RESTRICT="!test? ( test )"
BDEPEND="
- >=dev-util/lxqt-build-tools-0.9.0
+ >=dev-util/lxqt-build-tools-0.10.0
virtual/pkgconfig
"
RDEPEND="
- dev-qt/qtcore:5
- dev-qt/qtdbus:5
- dev-qt/qtgui:5=
- dev-qt/qtsvg:5
- dev-qt/qtwidgets:5
- dev-qt/qtxml:5
+ >=dev-qt/qtcore-5.15:5
+ >=dev-qt/qtdbus-5.15:5
+ >=dev-qt/qtgui-5.15:5=
+ >=dev-qt/qtsvg-5.15:5
+ >=dev-qt/qtwidgets-5.15:5
+ >=dev-qt/qtxml-5.15:5
x11-misc/xdg-utils
"
DEPEND="${RDEPEND}
- test? ( dev-qt/qttest:5 )
+ test? ( >=dev-qt/qttest-5.15:5 )
"
src_configure() {