aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/generate_langpacks.sh')
-rwxr-xr-xscripts/generate_langpacks.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/generate_langpacks.sh b/scripts/generate_langpacks.sh
index 5032cdd1..bbeb745c 100755
--- a/scripts/generate_langpacks.sh
+++ b/scripts/generate_langpacks.sh
@@ -21,7 +21,7 @@ fi
ebuild=${1}
-if [[ ${ebuild/.ebuild/} == ${ebuild} ]]; then
+if [[ ${ebuild/.ebuild/} == ${ebuild} ]] || [[ ! -e ${ebuild} ]]; then
echo "Must specify the full path to the ebuild as arg.1"
fi