summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/prosody/prosody-9999.ebuild')
-rw-r--r--net-im/prosody/prosody-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-im/prosody/prosody-9999.ebuild b/net-im/prosody/prosody-9999.ebuild
index adce109..a9dafe0 100644
--- a/net-im/prosody/prosody-9999.ebuild
+++ b/net-im/prosody/prosody-9999.ebuild
@@ -111,7 +111,7 @@ src_configure() {
--runwith="${lua}" \
--with-lua-include="$($(tc-getPKG_CONFIG) --variable includedir ${lua})" \
--with-lua-lib="$($(tc-getPKG_CONFIG) --variable libdir ${lua})" \
- --require-config "${myconf[@]}" || die "configure failed"
+ "${myconf[@]}" || die "configure failed"
}
src_compile() {