summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/lml2/lml2-1.6.6.ebuild')
-rw-r--r--dev-lisp/lml2/lml2-1.6.6.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/lml2/lml2-1.6.6.ebuild b/dev-lisp/lml2/lml2-1.6.6.ebuild
new file mode 100644
index 00000000..a32dc774
--- /dev/null
+++ b/dev-lisp/lml2/lml2-1.6.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit common-lisp-3
+
+DESCRIPTION="LML2 is a package to generate HTML and XHTML from Common Lisp programs."
+HOMEPAGE="http://lml2.kpe.io/"
+SRC_URI="http://files.kpe.io/${PN}/${P}.tar.gz"
+
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="!dev-lisp/cl-${PN}
+ dev-lisp/kmrcl"
+
+CLSYSTEMS="${PN} ${PN}-tests"
+
+src_install() {
+ common-lisp-install-sources -t lisp .
+ common-lisp-install-asdf
+ dodoc -r doc
+}