aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMu Qiao <qiaomuf@gentoo.org>2011-06-07 19:10:41 +0800
committerPetteri Räty <petsku@petteriraty.eu>2011-06-09 14:41:23 +0300
commit28d34b34f5a431b3660c5c050f57413b2cb7e1e7 (patch)
tree1d76e23bfb73a4d0e30e03f88a467c5a434a3d15 /Makefile.am
parentUtility: fix some Portage functions (diff)
downloadlibbash-28d34b34f5a431b3660c5c050f57413b2cb7e1e7.tar.gz
libbash-28d34b34f5a431b3660c5c050f57413b2cb7e1e7.tar.bz2
libbash-28d34b34f5a431b3660c5c050f57413b2cb7e1e7.zip
Test: add test for Portage functions
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f55db28..15d4b65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,6 +52,7 @@ BASH_TESTS = scripts/var_def.bash \
scripts/command_execution.bash \
scripts/function_def.bash \
scripts/arithmetic_assignment.bash \
+ scripts/isolated_functions.bash \
scripts/compound_command.bash \
scripts/test_expr.bash \
scripts/binary_arithmetic.bash
@@ -60,6 +61,7 @@ BASH_RESULT = scripts/var_def.bash.result \
scripts/command_execution.bash.result \
scripts/function_def.bash.result \
scripts/arithmetic_assignment.bash.result \
+ scripts/isolated_functions.bash.result \
scripts/compound_command.bash.result \
scripts/test_expr.bash.result \
scripts/binary_arithmetic.bash.result