aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Göttsche <cgzones@googlemail.com>2024-08-10 22:39:17 +0200
committerJason Zaman <perfinion@gentoo.org>2024-09-21 15:28:29 -0700
commit79a4ef791fa59b11ee1d620d8ee40147df5f6767 (patch)
tree4bef5b270373ed1cf272583d57099d685a0e8da1
parentvarious: rules required for DV manipulation in kubevirt (diff)
downloadhardened-refpolicy-79a4ef791fa59b11ee1d620d8ee40147df5f6767.tar.gz
hardened-refpolicy-79a4ef791fa59b11ee1d620d8ee40147df5f6767.tar.bz2
hardened-refpolicy-79a4ef791fa59b11ee1d620d8ee40147df5f6767.zip
Makefile: drop duplicate quotes
The variable is used quoted. Signed-off-by: Christian Göttsche <cgzones@googlemail.com> Signed-off-by: Jason Zaman <perfinion@gentoo.org>
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 42d6484b..ddd00a3b 100644
--- a/Makefile
+++ b/Makefile
@@ -50,9 +50,9 @@ ifdef TEST_TOOLCHAIN
python_path_plat := $(shell python3 -c "import sysconfig; print(sysconfig.get_path('platlib', vars={'platbase': '/usr', 'base': '/usr'}))")
python_path_pure := $(shell python3 -c "import sysconfig; print(sysconfig.get_path('purelib', vars={'platbase': '/usr', 'base': '/usr'}))")
ifdef PYTHONPATH
-python_path := "$(TEST_TOOLCHAIN)$(python_path_plat):$(TEST_TOOLCHAIN)$(python_path_pure):$(PYTHONPATH)"
+python_path := $(TEST_TOOLCHAIN)$(python_path_plat):$(TEST_TOOLCHAIN)$(python_path_pure):$(PYTHONPATH)
else
-python_path := "$(TEST_TOOLCHAIN)$(python_path_plat):$(TEST_TOOLCHAIN)$(python_path_pure)"
+python_path := $(TEST_TOOLCHAIN)$(python_path_plat):$(TEST_TOOLCHAIN)$(python_path_pure)
endif
tc_usrbindir := env LD_LIBRARY_PATH="$(TEST_TOOLCHAIN)/lib:$(TEST_TOOLCHAIN)/usr/lib" PYTHONPATH="$(python_path)" $(TEST_TOOLCHAIN)$(BINDIR)
tc_usrsbindir := env LD_LIBRARY_PATH="$(TEST_TOOLCHAIN)/lib:$(TEST_TOOLCHAIN)/usr/lib" PYTHONPATH="$(python_path)" $(TEST_TOOLCHAIN)$(SBINDIR)