summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAuke Booij (tulcod) <auke@tulcod.com>2010-07-14 20:25:37 +0200
committerAuke Booij (tulcod) <auke@tulcod.com>2010-07-14 20:25:37 +0200
commitf2b9c28373b6955c6d154739231b03131bd188f7 (patch)
tree34e952be41b5dd6c99f95e156fbe8120cbc818fe
parentAlso depend on packages in the 'Imports' field (diff)
downloadg-cran-f2b9c28373b6955c6d154739231b03131bd188f7.tar.gz
g-cran-f2b9c28373b6955c6d154739231b03131bd188f7.tar.bz2
g-cran-f2b9c28373b6955c6d154739231b03131bd188f7.zip
PDEPEND wasn't fixed; comment typo
-rw-r--r--g_cran/cran_read.py1
-rw-r--r--g_cran/g_cran.py2
2 files changed, 1 insertions, 2 deletions
diff --git a/g_cran/cran_read.py b/g_cran/cran_read.py
index 7d467a1..199d5d2 100644
--- a/g_cran/cran_read.py
+++ b/g_cran/cran_read.py
@@ -181,7 +181,6 @@ def read_packages(package_filename,local_repository):
deps=pmsify_package_list(package.ebuild_vars['depend'],cran_packages)
package.ebuild_vars['depend']=deps
package.ebuild_vars['rdepend']=deps
- package.ebuild_vars['pdepend']=deps
return packages.values()
#find a package in this repository... we really should cache this
diff --git a/g_cran/g_cran.py b/g_cran/g_cran.py
index ce38de4..51fa588 100644
--- a/g_cran/g_cran.py
+++ b/g_cran/g_cran.py
@@ -16,7 +16,7 @@ def action_sync(repo_location,remote_uri):
repo_file=open(os.path.join(repo_location,REPO_MYDIR,'remote_uri'),'w')
repo_file.write(remote_uri)
-#list categories in this repositorie
+#list categories in this repository
def list_categories(repo_location):
print "dev-R"