summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/binutils-config/binutils-config-3-r3.ebuild')
-rw-r--r--sys-devel/binutils-config/binutils-config-3-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/binutils-config/binutils-config-3-r3.ebuild b/sys-devel/binutils-config/binutils-config-3-r3.ebuild
new file mode 100644
index 0000000..5ceaf2d
--- /dev/null
+++ b/sys-devel/binutils-config/binutils-config-3-r3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils-config/binutils-config-3-r3.ebuild,v 1.9 2012/07/29 18:36:13 armin76 Exp $
+
+DESCRIPTION="Utility to change the binutils version being used"
+HOMEPAGE="http://www.gentoo.org/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND="userland_GNU? ( !<sys-apps/findutils-4.2 )"
+
+inherit prefix
+
+src_unpack() {
+ cp "${FILESDIR}"/${P} ${PN} || die
+ eprefixify ${PN} || die
+}
+
+src_install() {
+ dobin ${PN} || die
+ doman "${FILESDIR}"/${PN}.8
+}