aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gdb/Makefile.in')
-rw-r--r--gdb/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/gdb/Makefile.in b/gdb/Makefile.in
index d0768ec55df..f4bd4cb51c4 100644
--- a/gdb/Makefile.in
+++ b/gdb/Makefile.in
@@ -1177,7 +1177,7 @@ unexport CHILLFLAGS CHILL_LIB CHILL_FOR_TARGET :
ALLDEPFILES = 29k-share/udi/udip2soc.c 29k-share/udi/udr.c \
29k-share/udi/udi2go32.c \
a29k-tdep.c a68v-nat.c alpha-nat.c alpha-tdep.c \
- arm-linux-nat.c arm-linux-tdep.c arm-tdep.c armbsd-nat.c \
+ arm-linux-nat.c arm-linux-tdep.c arm-tdep.c armnbsd-nat.c \
coff-solib.c \
core-sol2.c core-regset.c core-aout.c corelow.c \
dcache.c delta68-nat.c dpx2-nat.c dstread.c exec.c fork-child.c \
@@ -1258,7 +1258,7 @@ arm-linux-tdep.o: arm-linux-tdep.c $(defs_h) $(target_h) $(value_h) \
arm-tdep.o: arm-tdep.c $(gdbcmd_h) $(gdbcore_h) $(inferior_h) $(defs_h) \
$(gdbcore_h) $(regcache_h) $(doublest_h) $(value_h)
-armbsd-nat.o: armbsd-nat.c $(defs_h)
+armnbsd-nat.o: armnbsd-nat.c $(defs_h)
bcache.o: bcache.c $(bcache_h) $(defs_h)