summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@orbis-terrarum.net>2010-04-22 00:12:39 -0700
committerRobin H. Johnson <robbat2@orbis-terrarum.net>2010-04-22 00:12:39 -0700
commitab8ed54ff6b58498571120fb745a92fe94352c0b (patch)
treea39b86ccaf2b0027eca918c834b36cfa07a3e0e3 /x11-plugins/pidgin-extended_blist_sort
parentMove to main tree. (diff)
downloadrobbat2-ab8ed54ff6b58498571120fb745a92fe94352c0b.tar.gz
robbat2-ab8ed54ff6b58498571120fb745a92fe94352c0b.tar.bz2
robbat2-ab8ed54ff6b58498571120fb745a92fe94352c0b.zip
Revert "Move to main tree."
This reverts commit c1ff6014b4ef2ea9497d3fbf048d7c30b9fd9f6f.
Diffstat (limited to 'x11-plugins/pidgin-extended_blist_sort')
-rw-r--r--x11-plugins/pidgin-extended_blist_sort/Manifest2
-rw-r--r--x11-plugins/pidgin-extended_blist_sort/metadata.xml8
-rw-r--r--x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.6.ebuild31
3 files changed, 41 insertions, 0 deletions
diff --git a/x11-plugins/pidgin-extended_blist_sort/Manifest b/x11-plugins/pidgin-extended_blist_sort/Manifest
new file mode 100644
index 0000000..3e7a9d2
--- /dev/null
+++ b/x11-plugins/pidgin-extended_blist_sort/Manifest
@@ -0,0 +1,2 @@
+DIST extended_blist_sort-1.6.tar.gz 339612 RMD160 e264128dd05abd759215f30556e8a8439b57b71e SHA1 08b2783f5f0126d99e083e6ee1b35ff72389215e SHA256 eb141c27fdedc490ea56a3a855fbcdec548a588d7d656ca44b11ac9f98cc3d00
+EBUILD pidgin-extended_blist_sort-1.6.ebuild 793 RMD160 a5d8b426139153a94b6e2d661238913cae54cc60 SHA1 909657f79a792eda662cf17accd604b943f8d3d7 SHA256 8c7b0229ef8ea090a8bef187d424e0c98334795d7f8c8498b592ee7c382478d8
diff --git a/x11-plugins/pidgin-extended_blist_sort/metadata.xml b/x11-plugins/pidgin-extended_blist_sort/metadata.xml
new file mode 100644
index 0000000..5d9f5be
--- /dev/null
+++ b/x11-plugins/pidgin-extended_blist_sort/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>no-herd</herd>
+<maintainer>
+ <email>robbat2@gentoo.org</email>
+</maintainer>
+</pkgmetadata>
diff --git a/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.6.ebuild b/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.6.ebuild
new file mode 100644
index 0000000..b8a7ce8
--- /dev/null
+++ b/x11-plugins/pidgin-extended_blist_sort/pidgin-extended_blist_sort-1.6.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+PROJ_PN="p-extblistsort"
+MY_PN="${PN/pidgin-}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Plugin allows you to sort your buddy list more flexible than Pidgin does"
+HOMEPAGE="http://sourceforge.net/projects/p-extblistsort/"
+SRC_URI="mirror://sourceforge/${PROJ_PN}/${MY_P}.tar.gz"
+#http://sourceforge.net/projects/p-extblistsort/files/p-extblistsort/1.6/extended_blist_sort-1.6.tar.gz/download"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]
+ dev-libs/glib"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake install DESTDIR="${D}" || die "emake install failed"
+ dodoc README AUTHORS VERSION
+}