summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/keystone/keystone-2012.2.ebuild')
-rw-r--r--sys-auth/keystone/keystone-2012.2.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/sys-auth/keystone/keystone-2012.2.ebuild b/sys-auth/keystone/keystone-2012.2.ebuild
index 645f7cc..81ad6b8 100644
--- a/sys-auth/keystone/keystone-2012.2.ebuild
+++ b/sys-auth/keystone/keystone-2012.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-EAPI=3
+EAPI=4
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
@@ -35,5 +35,8 @@ src_install() {
newinitd "${FILESDIR}/keystone.initd" keystone
diropts -m 0750
- dodir /var/run/keystone /var/log/keystone
+ dodir /var/run/keystone /var/log/keystone /etc/keystone
+ insinto /etc/keystone
+ doins etc/keystone.conf.sample etc/logging.conf.sample
+ doins etc/default_catalog.templates etc/policy.json
}