aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-wm/i3-gaps/i3-gaps-4.15.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-wm/i3-gaps/i3-gaps-4.15.ebuild b/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
index 5cfe26b..20e9176 100644
--- a/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
+++ b/x11-wm/i3-gaps/i3-gaps-4.15.ebuild
@@ -57,7 +57,11 @@ src_prepare() {
}
src_configure() {
- local myeconfargs=( --enable-debug=no --disable-sanitizers ) # otherwise injects -O0 -g
+ # disable sanitizer: otherwise injects -O0 -g
+ local myeconfargs=(
+ --enable-debug=no
+ --disable-sanitizers
+ )
econf "${myeconfargs[@]}"
}