summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/coherence/Manifest2
-rw-r--r--dev-python/coherence/coherence-0.5.6.ebuild27
-rw-r--r--dev-python/louie/Manifest2
-rw-r--r--dev-python/louie/louie-1.1.ebuild24
4 files changed, 55 insertions, 0 deletions
diff --git a/dev-python/coherence/Manifest b/dev-python/coherence/Manifest
new file mode 100644
index 0000000..b517d03
--- /dev/null
+++ b/dev-python/coherence/Manifest
@@ -0,0 +1,2 @@
+DIST Coherence-0.5.6.tar.gz 235098 RMD160 4cab3532244f02bd5c1065993de6be664a6d73b8 SHA1 542fc07b4ffda7b19709519be1a5efc0ff4b083a SHA256 3a6577d32579ef81f57d7b21b66d26c54fba9235f6fb5800e810c73c7055d310
+EBUILD coherence-0.5.6.ebuild 578 RMD160 dd3f2c53902a32ebb913ab36af6e34cb1cd65550 SHA1 625e2838c26ea4e5928c6684afa49c0a9a6a2a9b SHA256 b7530170cc37be54d8916d09050f13aa61e4ec193a38b09fc058f3f6f4d7d62a
diff --git a/dev-python/coherence/coherence-0.5.6.ebuild b/dev-python/coherence/coherence-0.5.6.ebuild
new file mode 100644
index 0000000..f32ae02
--- /dev/null
+++ b/dev-python/coherence/coherence-0.5.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2006-2007 BreakMyGentoo.org
+# Distributed under the terms of the GNU General Public License v2
+
+inherit distutils
+
+MY_P=${P/coherence/Coherence}
+
+DESCRIPTION="Signal dispatching in Python"
+HOMEPAGE="http://www.pylouie.org/index.html"
+SRC_URI="http://coherence.beebits.net/download/${MY_P}.tar.gz"
+
+RESTRICT="nomirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ~amd64 ~ppc ~x86"
+IUSE="tracker"
+
+RDEPEND=">=dev-lang/python-2.5
+ dev-python/configobj
+ dev-python/gst-python
+ dev-python/dbus-python
+ tracker? ( app-misc/tracker )"
+
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${MY_P}
diff --git a/dev-python/louie/Manifest b/dev-python/louie/Manifest
new file mode 100644
index 0000000..f52a7fe
--- /dev/null
+++ b/dev-python/louie/Manifest
@@ -0,0 +1,2 @@
+DIST Louie-1.1.tar.gz 22306 RMD160 85b963990e49a07e2931855c947c0d337e69f3e0 SHA1 8d9df8fb3eab98064463d587da9e14ee29be3ad5 SHA256 75f33f2978e9a7ba1f541c594d8e93d0c4a965a706db688fd11a77f4049e5a5b
+EBUILD louie-1.1.ebuild 509 RMD160 f7844fef6c00536ddef131467b41eacf0ce82bfd SHA1 bb8e0706bf724f29ed652500816004e00d5339df SHA256 2f5f17bf30e2e8821cca0ebde9103a43cb6a31da1a02dada0df7b165bfb45158
diff --git a/dev-python/louie/louie-1.1.ebuild b/dev-python/louie/louie-1.1.ebuild
new file mode 100644
index 0000000..13f8ce6
--- /dev/null
+++ b/dev-python/louie/louie-1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2006-2007 BreakMyGentoo.org
+# Distributed under the terms of the GNU General Public License v2
+
+inherit distutils
+
+MY_P=${P/louie/Louie}
+
+DESCRIPTION="Signal dispatching in Python"
+HOMEPAGE="http://www.pylouie.org/index.html"
+SRC_URI="http://cheeseshop.python.org/packages/source/L/Louie/${MY_P}.tar.gz"
+
+RESTRICT="nomirror"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-* ~amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-lang/python-2.4"
+
+DEPEND="${RDEPEND}
+ test? ( dev-python/nose )"
+
+S=${WORKDIR}/${MY_P}