summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/flex-ant-tasks/flex-ant-tasks-072602.ebuild')
-rw-r--r--dev-java/flex-ant-tasks/flex-ant-tasks-072602.ebuild45
1 files changed, 0 insertions, 45 deletions
diff --git a/dev-java/flex-ant-tasks/flex-ant-tasks-072602.ebuild b/dev-java/flex-ant-tasks/flex-ant-tasks-072602.ebuild
deleted file mode 100644
index efdbc83..0000000
--- a/dev-java/flex-ant-tasks/flex-ant-tasks-072602.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header$
-
-JAVA_PKG_IUSE="source"
-
-inherit java-pkg-2 java-ant-2
-
-DESCRIPTION="The Flex Ant tasks provide a convenient way to build your Flex projects using ant."
-
-SRC_URI="http://download.macromedia.com/pub/labs/flex_ant_tasks/flex_ant_tasks_022607.zip"
-
-HOMEPAGE="http://labs.adobe.com/wiki/index.php/Flex_Ant_Tasks"
-LICENSE="adobe-flex-ant-tasks-EULA-01152007"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-
-RDEPEND=">=virtual/jre-1.4
- >=dev-java/ant-core-1.7.0"
-
-DEPEND=">=virtual/jdk-1.4"
-RESTRICT="mirror"
-IUSE=""
-S="${WORKDIR}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
- java-ant_rewrite-classpath
-
- cd "${S}"
- rm -rf lib/
-}
-
-src_compile() {
- ANT_TASKS="ant-nodeps"
- mkdir lib
- eant -Dgentoo.classpath="$(java-pkg_getjars ant-core)"
-}
-
-src_install() {
-# use source && java-pkg_dosrc src/main/org
- java-pkg_newjar "lib/flexTasks.jar"
- java-pkg_register-ant-task
-}