summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/parted/parted-1.6.10-r1.ebuild')
-rw-r--r--sys-apps/parted/parted-1.6.10-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-apps/parted/parted-1.6.10-r1.ebuild b/sys-apps/parted/parted-1.6.10-r1.ebuild
index bfb287cf1f34..4ef9d9fada71 100644
--- a/sys-apps/parted/parted-1.6.10-r1.ebuild
+++ b/sys-apps/parted/parted-1.6.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/parted/parted-1.6.10-r1.ebuild,v 1.2 2004/04/27 21:23:51 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/parted/parted-1.6.10-r1.ebuild,v 1.3 2004/05/29 20:47:37 lv Exp $
inherit eutils
@@ -13,7 +13,7 @@ SRC_URI="mirror://gnu/${PN}/${P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86 -*"
+KEYWORDS="~x86 -* ~amd64"
IUSE="nls static readline debug noreiserfs"
DEPEND=">=sys-fs/e2fsprogs-1.27
@@ -38,6 +38,7 @@ src_compile() {
`use_enable nls` \
`use_enable debug` \
`use_enable static all-static` \
+ --disable-Werror \
--target=${CHOST} ${myconf} || die "Configure failed"
emake || die "Make failed"
}