summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/prozilla/prozilla-1.3.3.ebuild')
-rw-r--r--net-www/prozilla/prozilla-1.3.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-www/prozilla/prozilla-1.3.3.ebuild b/net-www/prozilla/prozilla-1.3.3.ebuild
new file mode 100644
index 000000000000..a69b634d47a2
--- /dev/null
+++ b/net-www/prozilla/prozilla-1.3.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A download manager"
+SRC_URI="http://www.lintux.cx/~kalum/${A}"
+HOMEPAGE="http://www.lintux.cx/~kalum/prozilla.html"
+
+DEPEND="virtual/glibc
+ >=sys-libs/ncurses-5.2"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} --sysconfdir=/etc
+ try make
+
+}
+
+src_install () {
+ try make DESTDIR=${D} install
+
+ dodoc ANNOUNCE AUTHORS COPYING CREDITS ChangeLog FAQ NEWS README TODO
+
+}
+