summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/lince/lince-0.99.4.ebuild')
-rw-r--r--net-p2p/lince/lince-0.99.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-p2p/lince/lince-0.99.4.ebuild b/net-p2p/lince/lince-0.99.4.ebuild
new file mode 100644
index 000000000000..47973ca7c585
--- /dev/null
+++ b/net-p2p/lince/lince-0.99.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/lince/lince-0.99.4.ebuild,v 1.1 2008/05/12 12:48:07 coldwind Exp $
+
+MY_P="Lince-${PV}"
+
+DESCRIPTION="a light, powerfull and full feature gtkmm bittorrent client"
+SRC_URI="mirror://sourceforge/lincetorrent/${MY_P}.tar.gz"
+HOMEPAGE="http://lincetorrent.sourceforge.net"
+
+RDEPEND="dev-cpp/gtkmm
+ x11-libs/cairo
+ >=net-libs/rb_libtorrent-0.13
+ dev-libs/libxml2
+ sys-devel/gettext"
+DEPEND="${RDEPEND}
+ dev-util/intltool"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+S=${WORKDIR}/${MY_P}
+
+src_install () {
+ emake DESTDIR="${D}" install || die
+}