summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/gaim/ChangeLog6
-rw-r--r--net-im/gaim/gaim-1.5.0.ebuild5
-rw-r--r--net-im/gaim/gaim-2.0.0_beta3-r1.ebuild6
3 files changed, 11 insertions, 6 deletions
diff --git a/net-im/gaim/ChangeLog b/net-im/gaim/ChangeLog
index c92cbf8786c9..0f8c035bf652 100644
--- a/net-im/gaim/ChangeLog
+++ b/net-im/gaim/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-im/gaim
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/ChangeLog,v 1.401 2006/07/08 21:48:23 gothgirl Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/ChangeLog,v 1.402 2006/07/08 22:41:52 cardoe Exp $
+
+ 08 Jul 2006; Doug Goldstein <cardoe@gentoo.org> gaim-1.5.0.ebuild,
+ gaim-2.0.0_beta3-r1.ebuild:
+ split USE='tcltk' to 'tcl' & 'tk' per bug #17808.
08 Jul 2006; gothgirl <gothgirl@gentoo.org> gaim-1.5.0.ebuild,
gaim-2.0.0_beta3-r1.ebuild:
diff --git a/net-im/gaim/gaim-1.5.0.ebuild b/net-im/gaim/gaim-1.5.0.ebuild
index 04d0238c2803..339c01631d19 100644
--- a/net-im/gaim/gaim-1.5.0.ebuild
+++ b/net-im/gaim/gaim-1.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.5.0.ebuild,v 1.16 2006/07/08 21:48:23 gothgirl Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.5.0.ebuild,v 1.17 2006/07/08 22:41:52 cardoe Exp $
inherit flag-o-matic eutils toolchain-funcs debug multilib perl-module perl-app
@@ -102,7 +102,8 @@ src_compile() {
use nls || myconf="${myconf} --disable-nls"
use nas && myconf="${myconf} --enable-nas" || myconf="${myconf} --disable-nas"
use eds || myconf="${myconf} --disable-gevolution"
- use tcltk || myconf="${myconf} --disable-tcl --disable-tk"
+ use tcl || myconf="${myconf} --disable-tcl"
+ use tk || myconf="${myconf} --disable-tk"
if use gnutls ; then
einfo "Disabling NSS, using GnuTLS"
diff --git a/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild b/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild
index 600af3cb2f22..ee73317a5312 100644
--- a/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild
+++ b/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild,v 1.10 2006/07/08 21:48:23 gothgirl Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-2.0.0_beta3-r1.ebuild,v 1.11 2006/07/08 22:41:52 cardoe Exp $
inherit flag-o-matic eutils toolchain-funcs debug multilib mono autotools perl-module perl-app
@@ -210,8 +210,8 @@ src_compile() {
$(use_enable perl) \
$(use_enable spell gtkspell) \
$(use_enable startup-notification) \
- $(use_enable tcltk tcl) \
- $(use_enable tcltk tk) \
+ $(use_enable tcl) \
+ $(use_enable tk) \
$(use_enable mono) \
$(use_enable krb4) \
$(use_enable debug) \