summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/mcabber/mcabber-0.9.7.ebuild')
-rw-r--r--net-im/mcabber/mcabber-0.9.7.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/net-im/mcabber/mcabber-0.9.7.ebuild b/net-im/mcabber/mcabber-0.9.7.ebuild
index 6d3d2ff4aed8..95588b9aae94 100644
--- a/net-im/mcabber/mcabber-0.9.7.ebuild
+++ b/net-im/mcabber/mcabber-0.9.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/mcabber/mcabber-0.9.7.ebuild,v 1.1 2008/04/24 16:31:01 wschlich Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/mcabber/mcabber-0.9.7.ebuild,v 1.2 2008/05/17 15:53:16 tester Exp $
DESCRIPTION="A small Jabber console client with various features, like MUC, SSL, PGP"
HOMEPAGE="http://www.lilotux.net/~mikael/mcabber/"
@@ -18,14 +18,16 @@ for i in ${LANGS}; do
IUSE="${IUSE} linguas_${i}"
done;
-DEPEND="ssl? ( >=dev-libs/openssl-0.9.7-r1 )
+RDEPEND="ssl? ( >=dev-libs/openssl-0.9.7-r1 )
crypt? ( >=app-crypt/gpgme-1.0.0 )
otr? ( >=net-libs/libotr-3.1.0 )
spell? ( app-text/aspell )
- dev-util/pkgconfig
>=dev-libs/glib-2.0.0
sys-libs/ncurses"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
src_compile() {
econf \
$(use_enable crypt gpgme) \