summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild')
-rw-r--r--kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild b/kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild
new file mode 100644
index 000000000000..3d0db94f42af
--- /dev/null
+++ b/kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/kolor-manager/kolor-manager-1.0.1.ebuild,v 1.1 2013/04/15 23:26:51 creffett Exp $
+
+EAPI=5
+
+inherit eutils kde4-base
+
+DESCRIPTION="KControl module for Oyranos CMS cross desktop settings."
+HOMEPAGE="http://www.oyranos.org/wiki/index.php?title=Kolor-manager"
+SRC_URI="http://dev.gentoo.org/~creffett/distfiles/${P}.tar.xz"
+
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=media-libs/oyranos-0.9.0
+ media-libs/libXcm
+ x11-libs/libXrandr
+"
+RDEPEND="${DEPEND}"
+
+src_prepare(){
+ if has_version "<media-libs/oyranos-0.9.3" ; then
+ cp "${FILESDIR}"/FindOyranos.cmake cmake/modules/ || die
+ fi
+}