summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdoc/kdoc-2.0.ebuild')
-rw-r--r--kde-base/kdoc/kdoc-2.0.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/kde-base/kdoc/kdoc-2.0.ebuild b/kde-base/kdoc/kdoc-2.0.ebuild
new file mode 100644
index 000000000000..db79ddac92a6
--- /dev/null
+++ b/kde-base/kdoc/kdoc-2.0.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdoc/kdoc-2.0.ebuild,v 1.1 2000/11/07 08:30:38 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Documentation"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org"
+
+src_compile() {
+ try autoconf
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib \
+ --with-rpm --with-pam
+ try make
+}
+
+src_install() {
+
+ dodir /opt/kde2/man/man1
+ try make install DESTDIR=${D}
+ dodoc README TODO Version
+
+}
+
+
+
+
+
+
+
+
+