summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild')
-rw-r--r--kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild b/kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild
new file mode 100644
index 000000000000..46dc179e3df7
--- /dev/null
+++ b/kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/kdepim-runtime-4.5.95.ebuild,v 1.1 2011/04/23 17:12:49 tampakrap Exp $
+
+EAPI=4
+
+KDE_LINGUAS="ar be ca ca@valencia cs da de el en_GB eo es et fi fr ga gl hr hu
+ia it ja kk km ko lt lv mai nb nds nl nn pa pl pt pt_BR ro ru se sk sl sv th
+tr uk zh_CN zh_TW"
+KMNAME="kdepim-runtime"
+KDE_SCM="git"
+inherit kde4-base
+
+DESCRIPTION="KDE PIM runtime plugin collection"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# Would need test programs _testrunner and akonaditest from kdepimlibs, see bug 313233
+
+DEPEND="
+ app-misc/strigi
+ >=app-office/akonadi-server-1.3.60
+ dev-libs/boost
+ dev-libs/libxml2:2
+ dev-libs/libxslt
+ $(add_kdebase_dep kdepimlibs 'semantic-desktop')
+ x11-misc/shared-mime-info
+"
+RDEPEND="${DEPEND}
+ $(add_kdebase_dep kdepim-icons)
+"
+
+add_blocker kdemaildir '<4.3.0'
+add_blocker akonadi '<4.3.90'