summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kgraphspace/kgraphspace-0.2.14.ebuild')
-rw-r--r--kde-apps/kgraphspace/kgraphspace-0.2.14.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-apps/kgraphspace/kgraphspace-0.2.14.ebuild b/kde-apps/kgraphspace/kgraphspace-0.2.14.ebuild
new file mode 100644
index 000000000000..b98205d40b07
--- /dev/null
+++ b/kde-apps/kgraphspace/kgraphspace-0.2.14.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Philippe Namias <pnamias@gentoo.org>
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A Disk space utility "
+SRC_URI="http://download.sourceforge.net/kgraphspace/${A}"
+HOMEPAGE="http://kgraphspace.sourceforge.net"
+
+DEPEND=">=kde-base/kde-2.0"
+
+RDEPEND=$DEPEND
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/kde2.1 --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README TODO
+}
+